Ajout d'une carte réseau ratée

Le
StephaneC
Bonjour,(soir)
J'ai eu la bonne idée d'essayer de rajouter une carte réseau dans mon
serveur NT 4 sp6a (SBS 4.5) afin de bénéficier du gigabit. Par prudence et
betise je n'ai pas supprimé l'ancienne carte. Mon serveur me dit qi'il y a un
nom dupliqué sur le réseau et refuse de démarrer tous les services. Il reste
bloqué au démarrage avec une erreur nbt.
Je n'arrive plus à supprmier la carte de la lsite des périphérique, il me
dit que le service est bloqué par le système (et pour cause). J'ai retiré
cette carte ( au fait une D-Link DGE-550T) sans succés. J'ai essayé de
repasser le sp6a mais il n'arrive pas à boucler l'install.
Bref si qq à une idée, elle est la bienvenue. A part migrer vers un OS plus
récent bien sur (c'est en cours et c'est pour cette raison que j'aivais prévu
un tas d'information à migrer et donc choisit de changer de carte réseau pour
être plus vif dans les backup et copies diverses. Con hein!)
Merci à tous.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
jbongran
Le #16863871
StephaneC wrote:
Bonjour,(soir)
J'ai eu la bonne idée d'essayer de rajouter une carte réseau dans mon
serveur NT 4 sp6a (SBS 4.5) afin de bénéficier du gigabit. Par
prudence et betise je n'ai pas supprimé l'ancienne carte. Mon serveur
me dit qi'il y a un nom dupliqué sur le réseau et refuse de démarrer
tous les services. Il reste bloqué au démarrage avec une erreur nbt.
Je n'arrive plus à supprmier la carte de la lsite des périphérique,
il me dit que le service est bloqué par le système (et pour cause).
J'ai retiré cette carte ( au fait une D-Link DGE-550T) sans succés.
J'ai essayé de repasser le sp6a mais il n'arrive pas à boucler
l'install.
Bref si qq à une idée, elle est la bienvenue. A part migrer vers un
OS plus récent bien sur (c'est en cours et c'est pour cette raison
que j'aivais prévu un tas d'information à migrer et donc choisit de
changer de carte réseau pour être plus vif dans les backup et copies
diverses. Con hein!)
Merci à tous.



Déja eu ça, pour moi la solution à été de remettre l'ancienne carte à son
ancien emplacement pour pouvoir la supprimer, puis remettre la nouvelle
carte également à son ancien emplacement.
F. Dunoyer [MVP]
Le #16863861
StephaneC avait énoncé :
Bonjour,(soir)
J'ai eu la bonne idée d'essayer de rajouter une carte réseau dans mon
serveur NT 4 sp6a (SBS 4.5) afin de bénéficier du gigabit. Par prudence et
betise je n'ai pas supprimé l'ancienne carte. Mon serveur me dit qi'il y a un
nom dupliqué sur le réseau et refuse de démarrer tous les services. Il reste
bloqué au démarrage avec une erreur nbt.
Je n'arrive plus à supprmier la carte de la lsite des périphérique, il me
dit que le service est bloqué par le système (et pour cause). J'ai retiré
cette carte ( au fait une D-Link DGE-550T) sans succés. J'ai essayé de
repasser le sp6a mais il n'arrive pas à boucler l'install.
Bref si qq à une idée, elle est la bienvenue. A part migrer vers un OS plus
récent bien sur (c'est en cours et c'est pour cette raison que j'aivais prévu
un tas d'information à migrer et donc choisit de changer de carte réseau pour
être plus vif dans les backup et copies diverses. Con hein!)
Merci à tous.



En complement de la reponse de Jerome, est ce que le soucis ne serait
pas lié a WINS (S'il est installé dans ta config) qui aurait gardé la
référence de l'ancienne carte ?

Peut etre que tu pourrais voir si en faisant le menage dans WINS, la
nouvelle carte n'arrive pas a s'enregistrer.

AUtre piste pour attaquer le probleme d'une autre facon, ce serait de
supprimer le pilote de la carte (l'ancienne ou la nouvelle ?). Il y'a
un utilitaire du kit de ressource SRVINSTW.EXE QUI PERMET de supprimer
aussi bien les Services que les drivers de periphériques (mais bon
c'est une manip un peu risqué donc faire des backup au préalable)


--
François Dunoyer [MVP Windows Server / Security]
Boite à outils NT/2000 : http://fds.mvps.org/ta/outils.htm
Boite à Outils Admin : http://fds.mvps.org/ta/outils-Admin.htm
Site perso : http://www.fdunoyer.net
Poster une réponse
Anonyme