camescope JVC non reconnu sous Win98SE

Le
pleinair
Bonjour,
J'ai acheté une carte firewire que j'ai installé sans probleme sur mon PC,
par contre lorsque je branche mon camescope (JVC GR-DX25) dessus, il n'est
pas reconnu dans mon logiciel de capture (imagemixer fourni avec le cam). Je
suis alle voir dans le gestionnaire de peripherique, et la il y a un point
d'exclation devant "camera et magnetoscope video-numerique (DV) Microsoft".
Lorsque je fait proprietes, il m'indique "%Generic%" en constructeur, "Non
disponible" en version du materiel et pour etat du peripherique j'ai "Le ou
les chargeurs de peripherique NTKERN.VXD de ce peripherique n'ont pas pu
charger le pilote du peripherique (Code 2)
cliquez sur mettre à jour le pilote pour mettre le piloteà jour et reparer
ce probleme.
Bien sur quand je demande la mise à jour cela ne fait rien car il me dit que
le meilleur pilote est deja installe !!
Si quelqu'un pouvait me sortir de ce mauvais pas, ou m'indiquer un forum
plus adapté, ce serait vraiment sympa car la je commence à desesperer de
faire un jour du montage video
Merci à tous
--

François.

http://pleinair.chez.tiscali.fr/
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
J.Guy
Le #7473141
Tenter plusieurs solutions.
1/ Allumer le camescope en mode lecture avant la mise sous tension du PC,
faire les vérifications que vous citez.
2/ aller dans gestionnaire de périph , supprimer le périph concerné,
redémarrer le PC
le pilote devrait s'installer correctement.
3/ même manœuvre qu'en 2/ , placer le cd windows dans le lecteur, mettre
pilote à jour,
chercher le chemin sur le CD DRIVERS/.
Bonne chance.
--
Tout message supérieur à 30 Ko sera systématiquement détruit
sur le serveur.
Prière d'aviser avant envoi de pièces jointes

Enlever 'nospam' pour répondre.
Jardinage Potager biologique trucs et astuces
http://perso.wanadoo.fr/jacques.guy/
Théâtre de marionnettes à Fils
http://perso.marionnettes.mageos.com/

"pleinair" bvelea$1sn$
Bonjour,
J'ai acheté une carte firewire que j'ai installé sans probleme sur mon PC,
par contre lorsque je branche mon camescope (JVC GR-DX25) dessus, il n'est
pas reconnu dans mon logiciel de capture (imagemixer fourni avec le cam).


Je
suis alle voir dans le gestionnaire de peripherique, et la il y a un point
d'exclation devant "camera et magnetoscope video-numerique (DV)


Microsoft".
Lorsque je fait proprietes, il m'indique "%Generic%" en constructeur,


"Non
disponible" en version du materiel et pour etat du peripherique j'ai "Le


ou
les chargeurs de peripherique NTKERN.VXD de ce peripherique n'ont pas pu
charger le pilote du peripherique (Code 2)
cliquez sur mettre à jour le pilote pour mettre le piloteà jour et reparer
ce probleme.
Bien sur quand je demande la mise à jour cela ne fait rien car il me dit


que
le meilleur pilote est deja installe !!
Si quelqu'un pouvait me sortir de ce mauvais pas, ou m'indiquer un forum
plus adapté, ce serait vraiment sympa car la je commence à desesperer de
faire un jour du montage video...
Merci à tous...
--

François.

http://pleinair.chez.tiscali.fr/




buck
Le #7473111
"pleinair"
Bonjour,
J'ai acheté une carte firewire que j'ai installé sans probleme sur mon PC,
par contre lorsque je branche mon camescope (JVC GR-DX25) dessus, il n'est
pas reconnu dans mon logiciel de capture (imagemixer fourni avec le cam).


Je
suis alle voir dans le gestionnaire de peripherique, et la il y a un point
d'exclation devant "camera et magnetoscope video-numerique (DV)


Microsoft".
Lorsque je fait proprietes, il m'indique "%Generic%" en constructeur,


"Non
disponible" en version du materiel et pour etat du peripherique j'ai "Le


ou
les chargeurs de peripherique NTKERN.VXD de ce peripherique n'ont pas pu
charger le pilote du peripherique (Code 2)
cliquez sur mettre à jour le pilote pour mettre le piloteà jour et reparer
ce probleme.
Bien sur quand je demande la mise à jour cela ne fait rien car il me dit


que
le meilleur pilote est deja installe !!
Si quelqu'un pouvait me sortir de ce mauvais pas, ou m'indiquer un forum
plus adapté, ce serait vraiment sympa car la je commence à desesperer de
faire un jour du montage video...
Merci à tous...
--

François.

http://pleinair.chez.tiscali.fr/



salut
pour être sur d'avoir le driver le plus récent va jeter un oeil sur le site
ci-dessous en 1er lieu.
sur l'un de mes périphériques j'obtenais la même réponse à savoir le
meilleur pilote est déjà installé.
et pourtant ce n'était pas le cas puisque celà a fonctionné par la suite
Buck

Touslesdrivers.com
wanabibi
Le #7473081
il me semble me souvenir que j'avais eu exactement le meme probleme sous un
pc avec win millenium
en changeant le driver microsoft par le texas instrument on avait plus eu de
probleme avecles jvc et thomson ( alors que nous n'avions pas eu de soucis
avec les sony )
si cela peut t 'aider
a+

"pleinair" bvelea$1sn$
Bonjour,
J'ai acheté une carte firewire que j'ai installé sans probleme sur mon PC,
par contre lorsque je branche mon camescope (JVC GR-DX25) dessus, il n'est
pas reconnu dans mon logiciel de capture (imagemixer fourni avec le cam).


Je
suis alle voir dans le gestionnaire de peripherique, et la il y a un point
d'exclation devant "camera et magnetoscope video-numerique (DV)


Microsoft".
Lorsque je fait proprietes, il m'indique "%Generic%" en constructeur,


"Non
disponible" en version du materiel et pour etat du peripherique j'ai "Le


ou
les chargeurs de peripherique NTKERN.VXD de ce peripherique n'ont pas pu
charger le pilote du peripherique (Code 2)
cliquez sur mettre à jour le pilote pour mettre le piloteà jour et reparer
ce probleme.
Bien sur quand je demande la mise à jour cela ne fait rien car il me dit


que
le meilleur pilote est deja installe !!
Si quelqu'un pouvait me sortir de ce mauvais pas, ou m'indiquer un forum
plus adapté, ce serait vraiment sympa car la je commence à desesperer de
faire un jour du montage video...
Merci à tous...
--

François.

http://pleinair.chez.tiscali.fr/




pleinair
Le #7473051
Salut et merci à tous les 3...
J'ai ete voir pour les drivers, visiblement pas de drivers Firewire chez JVC
(uniquement drivers USB !) et pour ma carte qui est un modele recent il n'y
a pas encore de mise à jour sur le site constructeur...
Par contre Wanabibi de quels drivers parles tu en indiquant Texas
Instrument. J.Guy j'avais deja essaye toutes ces solutions, mais toujours
pareil...
Encore merci à tous, et si vous avez d'autres pistes...
--

François.

http://pleinair.chez.tiscali.fr/
wanabibi
Le #7472951
si c une carte pci enleve ta carte du port pci et change de port
et donne nous la marque de ta carte ieee

"pleinair" bvj1kv$eid$
Salut et merci à tous les 3...
J'ai ete voir pour les drivers, visiblement pas de drivers Firewire chez


JVC
(uniquement drivers USB !) et pour ma carte qui est un modele recent il


n'y
a pas encore de mise à jour sur le site constructeur...
Par contre Wanabibi de quels drivers parles tu en indiquant Texas
Instrument. J.Guy j'avais deja essaye toutes ces solutions, mais toujours
pareil...
Encore merci à tous, et si vous avez d'autres pistes...
--

François.

http://pleinair.chez.tiscali.fr/




pleinair
Le #7472871
> si c une carte pci enleve ta carte du port pci et change de port
et donne nous la marque de ta carte ieee



Oui, c'est une PCI mais ça ne fonctionne pas non plus sur un autre port...
La marque de la carte c'est "conceptronic", 3 prises firewire externes + 1
interne.
--

François.

http://pleinair.chez.tiscali.fr/
wanabibi
Le #7472811
as tu essayé le pilote texas ?

"pleinair" bvm171$llt$
> si c une carte pci enleve ta carte du port pci et change de port
> et donne nous la marque de ta carte ieee

Oui, c'est une PCI mais ça ne fonctionne pas non plus sur un autre port...
La marque de la carte c'est "conceptronic", 3 prises firewire externes + 1
interne.
--

François.

http://pleinair.chez.tiscali.fr/




pleinair
Le #7472741
> as tu essayé le pilote texas ?



Heu... non, tu crois que ça fonctionerait malgrés que ça soit pas la marque
de ma carte ? Si oui ou puis je le trouver ce pilote ? De toute façon c'est
le dernier truc que j'essaye, apres je vais voir l'assembleur de mon PC qui
va une fois de plus pouvoir se moquer de moi ;-))
--

François.

http://pleinair.chez.tiscali.fr/
wanabibi
Le #7472651
ce n'est pas une question de marque de carte le pilote texas est un pilote
generique qui a ete créé au depart comme reference pour l'acquisition ieee
( en resumé )
tu le trouve sur le cd ou meme dans le pc
tu fait mettre a jour le pilote en choisissant toi meme le pilote
nous ca avait mrché pour une carte saus ieee avec un logiciel ulead ainsi
que sur une studio dv a l'epoque avec studio dv version 1.1 ( on en est a la
studio dv 9)
si tu as ouvert les piece jointe que je t'ai mis sur les message tu vois que
dans le gestinnaire de peripherique j'ai changé uniquement le controleurs
hote de bus ieee1394 via ohci par le pilote texas
apres si cela ne marche pas fait une mise a jour avec millenium c'est pas
pire que win 98se une fois que tu as fait les mises a jour ( enfin j'espere
car je ne connait pas ton systeme )
bon courage et bonne chance
michel


"pleinair" bvob5d$8p3$
> as tu essayé le pilote texas ?

Heu... non, tu crois que ça fonctionerait malgrés que ça soit pas la


marque
de ma carte ? Si oui ou puis je le trouver ce pilote ? De toute façon


c'est
le dernier truc que j'essaye, apres je vais voir l'assembleur de mon PC


qui
va une fois de plus pouvoir se moquer de moi ;-))
--

François.

http://pleinair.chez.tiscali.fr/




pleinair
Le #7472231
> ce n'est pas une question de marque de carte le pilote texas est un pilote
generique qui a ete créé au depart comme reference pour l'acquisition ieee
( en resumé )
tu le trouve sur le cd ou meme dans le pc



A quel emplacement STP ?

tu fait mettre a jour le pilote en choisissant toi meme le pilote
nous ca avait mrché pour une carte saus ieee avec un logiciel ulead ainsi
que sur une studio dv a l'epoque avec studio dv version 1.1 ( on en est a


la
studio dv 9)
si tu as ouvert les piece jointe que je t'ai mis sur les message tu vois


que
dans le gestinnaire de peripherique j'ai changé uniquement le controleurs
hote de bus ieee1394 via ohci par le pilote texas
apres si cela ne marche pas fait une mise a jour avec millenium c'est pas
pire que win 98se une fois que tu as fait les mises a jour ( enfin


j'espere
car je ne connait pas ton systeme )



Bon je crois que je vais faire la mise à jour vers millenium... Ca sera plus
simple parceque la ça commence à suffire ;-))
En tout cas merci de ton aide...
Derniere petite question... En attendant de tout mettre à jour chez moi, si
je fait la capture (30 min sur ma cassette miniDV) sur un autre PC, est ce
que je peux graver le fichier sur un DVD-RW (ou 2 ?) et refaire le montage
sur mon PC ? En fait est-ce que mes 30 min de films DV vont tenir sur un DVD
?
Merci...
--

François.

http://pleinair.chez.tiscali.fr/
Poster une réponse
Anonyme