Config windows lors du paramétrage du modem ADSL en routeur.

Le
News
Bonjour,

je surfe actuellement sans difficulté sous Win XP SP1 avec le modem
de Télé 2 un BeWAN ethernet CX configuré en modem simple.

je voudrais maintenant le configurer en modem-routeur.

j'ai configuré mon modem Ethernet CX en mode routeur en
m'appuyant sur les sites
http://www.kit59.net/bewan_cx/,
http://forums.grenouille.com/index.php?showtopicy3

Au niveau du modem, j'arrive bien à avoir une connexion PPP 1 établie.
J'ai également supprimé ADSL Autoconnect puisque j'ai configuré PPP en
Autoconnect.

Mon problème est: avec le CX en mode routeur, je n'arrive plus à surfer avec
IE.

Excusez mes questions de béotien en matière de réseau, je suis perdu dans
les docs avec tous ces sigles PPP, PPPOE, PPP1, DHCP, :

Quelles sont alors les réglages de Windows XP à apporter pour
fonctionner avec le routeur:

- j'avais une connexion réseau qui s'appuie sur WAN/PPPOE/ADSL
miniport.
- Doit-on la supprimer et créer une nouvelle connexion réseau ?
- Doit-on conserver login et mot de passe avec cette connexion ?
j'ai cru comprendre que l'authentification était réalisée
par le modem-routeur

- peut-on supprimer l'application "PPP Over Ethernet" ?

- au sujet du pare-feu, j'utilise Kerio avec les règles du site
http://the.dark.sniper.free.fr/Progs/Kerio/
faut-il cocher la règle DHCP ? est-on dans le cas d'une machine
passerelle ?

Merci à l'âme charitable qui pourrait me dépanner.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Denis Renard
Le #1095036
"News" news:4010040d$0$28694$:

Bonjour,

je surfe actuellement sans difficulté sous Win XP SP1 avec le modem
de Télé 2 un BeWAN ethernet CX configuré en modem simple.


Je connais pas le Bewan CX mais je dois pouvoir aider quand même :)



Quelles sont alors les réglages de Windows XP à apporter pour
fonctionner avec le routeur:

- j'avais une connexion réseau qui s'appuie sur WAN/PPPOE/ADSL
miniport.
- Doit-on la supprimer et créer une nouvelle connexion réseau ?
- Doit-on conserver login et mot de passe avec cette connexion ?
j'ai cru comprendre que l'authentification était réalisée
par le modem-routeur


Oui
Non

La partie authentication (login / mot de passe) est désormais gérée par
le CX.

Au niveau de Windows, il suffit de paramètrer l'adresse IP de la
"connexion au réseau local", propriétés, propriétés de protocole Internet
(TCP/IP) sur obtenir une adresse automatiquement si le CX fait serveur
DHCP (un gros mot de plus) ou de mettre sa propre adresse IP.
En pratique si l'adresse IP du CX est 192.168.1.1, il suffira de rentrer
192.168.1.100 (on reprend les 3 premiers nombres de l'adresse du CX et
on change le quatrièle pour autre valeur autre que 0 et 255) comme
adresse IP et 192.168.1.1 comme passerelle.

Un petit reboot et tout devrait marcher.


- peut-on supprimer l'application "PPP Over Ethernet" ?


Oui


- au sujet du pare-feu, j'utilise Kerio avec les règles du site
http://the.dark.sniper.free.fr/Progs/Kerio/
faut-il cocher la règle DHCP ? est-on dans le cas d'une
machine passerelle ?


Désolé je ne connais pas Kerio: je me contente du parefeu intégré à mon
routeur ADSL.


Merci à l'âme charitable qui pourrait me dépanner.

De rien


Alni
Le #1432244
Bonjour,


Bonjour,

je surfe actuellement sans difficulté sous Win XP SP1 avec le modem
de Télé 2 un BeWAN ethernet CX configuré en modem simple.

je voudrais maintenant le configurer en modem-routeur.

j'ai configuré mon modem Ethernet CX en mode routeur en
m'appuyant sur les sites
http://www.kit59.net/bewan_cx/,
http://forums.grenouille.com/index.php?showtopicy3

Au niveau du modem, j'arrive bien à avoir une connexion PPP 1 établie.
J'ai également supprimé ADSL Autoconnect puisque j'ai configuré PPP en
Autoconnect.

Mon problème est: avec le CX en mode routeur, je n'arrive plus à
surfer avec IE.


Outils->options->connexion.
Verifier que tu as boien séléctionné :
"Ne jamais établir de connexion"

News
Le #1430117
Merci pour vos réponses.
j'ai réussi à faire fonctionner IE et Outlook avec le CX en routeur.

"Alni" bup5i0$a8j$
Bonjour,


Bonjour,

je surfe actuellement sans difficulté sous Win XP SP1 avec le modem
de Télé 2 un BeWAN ethernet CX configuré en modem simple.

je voudrais maintenant le configurer en modem-routeur.

j'ai configuré mon modem Ethernet CX en mode routeur en
m'appuyant sur les sites
http://www.kit59.net/bewan_cx/,
http://forums.grenouille.com/index.php?showtopicy3

Au niveau du modem, j'arrive bien à avoir une connexion PPP 1 établie.
J'ai également supprimé ADSL Autoconnect puisque j'ai configuré PPP en
Autoconnect.

Mon problème est: avec le CX en mode routeur, je n'arrive plus à
surfer avec IE.


Outils->options->connexion.
Verifier que tu as boien séléctionné :
"Ne jamais établir de connexion"





Poster une réponse
Anonyme