DEBUT SOUS LINUX

Le
BJA
Bonjour
Après une install de Suse 9.0
je suis confronté a un pb avec l'imprimante Lexmark Z32
Bien que reconnu , je n'ai pas d'impression!

J'ai télécharger chez lexmark les pilotes . z32_french-1.0-5.tgz

Mais au moment de l'install par YAST j'ai le message
libjawt.so non disponible ( openoffice.org)

j'en déduis ( peut etre a tort ) qu'il manque une librairie ?

Après recherche sur le net on m'indique de créer un lien symbolique entre
libwat.so et libjwat.so par la commande "ln -s libawt.so libjawt.so"

Avant de me lancer dans certaines commandes ..vos conseilssssss
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
delmazet
Le #1079670
BJA wrote:

Bonjour
Après une install de Suse 9.0
je suis confronté a un pb avec l'imprimante Lexmark Z32
Bien que reconnu , je n'ai pas d'impression!

J'ai télécharger chez lexmark les pilotes . z32_french-1.0-5.tgz

Mais au moment de l'install par YAST j'ai le message
libjawt.so non disponible ( openoffice.org)

j'en déduis ( peut etre a tort ) qu'il manque une librairie ?

Après recherche sur le net on m'indique de créer un lien symbolique entre
libwat.so et libjwat.so par la commande "ln -s libawt.so libjawt.so"

Avant de me lancer dans certaines commandes .....vos conseilssssss


libjawt.so est une librairie de JRE java,
ln -s libawt.so libjawt.so, c'est parce que tu dois avoir le JDk IBM
d'installé ou un autre qui n'a aps la librairie avec un "j". la libraire
correpsondante n' aps de "j" d'où le lien.

Il te fatu trouver le JRE en question, les librairies se trouvent sous
${JDK_ou JDK_HOME}/jre/lib/i386.

maintenant pourquoi l'imprimante requiert ce genre de manip ainsi qu'un JDK
installé. Je ne m'y connais pas assez en OpenOffice pour y voir plus clair.

en espérant que cela règlera le pb.

a+

FF

beebee
Le #1079363
L



Bonjour



Bonjour!

Après une install de Suse 9.0
je suis confronté a un pb avec l'imprimante Lexmark Z32 Bien que
reconnu , je n'ai pas d'impression!

J'ai télécharger chez lexmark les pilotes . z32_french-1.0-5.tgz



Bonjour

Et cela donne quoi avec les utilitaires lexmark qui sont légions
pour ce constructeur:)
Il y a des utiltaires pour piloter en mode texte,
pour parquer la cartouche, alignement et nettoyage de la cartouche,
outils de maintenance.....

Et pourquoi compiler alors qu'il existe un outil dédié rpm
pour la distib :suse?????



maintenant pourquoi l'imprimante requiert ce genre de manip ainsi qu'un
JDK installé. Je ne m'y connais pas assez en OpenOffice pour y voir plus
clair.


Pareil comprend pas si ce n'est que openoffice a besoin
d'une installation complête java sun pour les accès web.....


en espérant que cela règlera le pb.


Pareil:)

A+
jpierre

a+





BJA
Le #1505034
delmazet wrote:

BJA wrote:

Bonjour
Après une install de Suse 9.0
je suis confronté a un pb avec l'imprimante Lexmark Z32
Bien que reconnu , je n'ai pas d'impression!

J'ai télécharger chez lexmark les pilotes . z32_french-1.0-5.tgz

Mais au moment de l'install par YAST j'ai le message
libjawt.so non disponible ( openoffice.org)

j'en déduis ( peut etre a tort ) qu'il manque une librairie ?

Après recherche sur le net on m'indique de créer un lien symbolique entre
libwat.so et libjwat.so par la commande "ln -s libawt.so libjawt.so"

Avant de me lancer dans certaines commandes .....vos conseilssssss


libjawt.so est une librairie de JRE java,
ln -s libawt.so libjawt.so, c'est parce que tu dois avoir le JDk IBM
d'installé ou un autre qui n'a aps la librairie avec un "j". la libraire
correpsondante n' aps de "j" d'où le lien.

Il te fatu trouver le JRE en question, les librairies se trouvent sous
${JDK_ou JDK_HOME}/jre/lib/i386.

maintenant pourquoi l'imprimante requiert ce genre de manip ainsi qu'un
JDK installé. Je ne m'y connais pas assez en OpenOffice pour y voir plus
clair.

en espérant que cela règlera le pb.

a+

FF
En refaisant la configuration KDE , j'ai ré installé les

pilotes { lexmark] en mode super utilisateur ET
CELA FONCTIONNE

BJA


sans_flotus_spam
Le #1079202
BJA wrote:

Bonjour
Après une install de Suse 9.0
je suis confronté a un pb avec l'imprimante Lexmark Z32
Bien que reconnu , je n'ai pas d'impression!

J'ai télécharger chez lexmark les pilotes . z32_french-1.0-5.tgz

Mais au moment de l'install par YAST j'ai le message
libjawt.so non disponible ( openoffice.org)

j'en déduis ( peut etre a tort ) qu'il manque une librairie ?

Après recherche sur le net on m'indique de créer un lien symbolique entre
libwat.so et libjwat.so par la commande "ln -s libawt.so libjawt.so"

Avant de me lancer dans certaines commandes .....vos conseilssssss


as-tu installé CUPS ?
A+

delmazet
Le #1080125
BJA wrote:

delmazet wrote:

BJA wrote:

Bonjour
Après une install de Suse 9.0
je suis confronté a un pb avec l'imprimante Lexmark Z32
Bien que reconnu , je n'ai pas d'impression!

J'ai télécharger chez lexmark les pilotes . z32_french-1.0-5.tgz

Mais au moment de l'install par YAST j'ai le message
libjawt.so non disponible ( openoffice.org)

j'en déduis ( peut etre a tort ) qu'il manque une librairie ?

Après recherche sur le net on m'indique de créer un lien symbolique
entre
libwat.so et libjwat.so par la commande "ln -s libawt.so libjawt.so"

Avant de me lancer dans certaines commandes .....vos conseilssssss


libjawt.so est une librairie de JRE java,
ln -s libawt.so libjawt.so, c'est parce que tu dois avoir le JDk IBM
d'installé ou un autre qui n'a aps la librairie avec un "j". la libraire
correpsondante n' aps de "j" d'où le lien.

Il te fatu trouver le JRE en question, les librairies se trouvent sous
${JDK_ou JDK_HOME}/jre/lib/i386.

maintenant pourquoi l'imprimante requiert ce genre de manip ainsi qu'un
JDK installé. Je ne m'y connais pas assez en OpenOffice pour y voir plus
clair.

en espérant que cela règlera le pb.

a+

FF
En refaisant la configuration KDE , j'ai ré installé les

pilotes { lexmark] en mode super utilisateur ET
CELA FONCTIONNE

BJA


Bravo !! mais côté Java, le mystère reste entier. Peut-être que OOfice
cherchait à se connecter quelque part pour télécharger des drivers ou autre
mais ça me parait bizarre.

a+ et bonnes impressions

FF



_GT
Le #1079979
BJA wrote:


Bonjour
Après une install de Suse 9.0
je suis confronté a un pb avec l'imprimante Lexmark Z32
Bien que reconnu , je n'ai pas d'impression!

J'ai télécharger chez lexmark les pilotes . z32_french-1.0-5.tgz

Mais au moment de l'install par YAST j'ai le message
libjawt.so non disponible ( openoffice.org)

j'en déduis ( peut etre a tort ) qu'il manque une librairie ?

Après recherche sur le net on m'indique de créer un lien symbolique entre
libwat.so et libjwat.so par la commande "ln -s libawt.so libjawt.so"

Avant de me lancer dans certaines commandes .....vos conseilssssss



as-tu installé CUPS ?
A+

Le CUPS était installé !

L'imprimante fonctionne maintenant apres etre
passer par KDE en mode super utilisateur pour
ré installer les pilotes
A+


Poster une réponse
Anonyme