erreur installation paquetage gcc sous mdk 10.1

Le
champ
Bonjour,
Voil, j'ai un gros pb car j'ai besoin d'utiliser un compilateur
fortran de manire urgente et gcc n'est pas install sur ma machine
(compaq presario 2800) sous mdk official 10.1.
Le pb, c'est quand je veux installer le paquetage j'ai le message
d'erreur suivant :
une erreur est survenue pendant l'installation des paquetages :
file/usr/share/info/cpp.info.bz2 conflicts between attempted installs
of gcc3.3-doc-3.3.4-4mdk and gcc-doc-3.4.3-7mdk
file/usr/share/info/cppinternals.info.bz2 conflicts between attempted
installs of gcc3.3-doc-3.3.4-4mdk and gcc-doc-3.4-3-7 mdk
file/usr/share/info/gcc.info.bz2 conflicts between attempted installs
of gcc3.3-doc-3.3.4-4mdk and gcc-doc-3.4.3-7mdk

voil, je ne comprends pas l'origine du conflitMerci de m'aider
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
olivier
Le #1569174
Bonjour,
Voilà, j'ai un gros pb car j'ai besoin d'utiliser un compilateur
fortran de manière urgente et gcc n'est pas installé sur ma machine
(compaq presario 2800) sous mdk official 10.1.
Le pb, c'est quand je veux installer le paquetage j'ai le message
d'erreur suivant :
une erreur est survenue pendant l'installation des paquetages :
file/usr/share/info/cpp.info.bz2 conflicts between attempted installs
of gcc3.3-doc-3.3.4-4mdk and gcc-doc-3.4.3-7mdk
file/usr/share/info/cppinternals.info.bz2 conflicts between attempted
installs of gcc3.3-doc-3.3.4-4mdk and gcc-doc-3.4-3-7 mdk
file/usr/share/info/gcc.info.bz2 conflicts between attempted installs
of gcc3.3-doc-3.3.4-4mdk and gcc-doc-3.4.3-7mdk

voilà, je ne comprends pas l'origine du conflit...Merci de m'aider



Bonjour,

Visiblement tu/vous installes/z une version gcc3.3 alors qu'une version
gcc3.4.3.7 est déjà présente.

??

Olivier

champ
Le #1569170
Merci de t'occuper de mes pbs Olivier.
Visiblement tu/vous installes/z une version gcc3.3 alors qu'une version
gcc3.4.3.7 est déjà présente.
Pourtant lorsque je fais un dumpversion, gcc me renvoit 3.4.1 !
D'ailleurs ça m'étonne car cela se produit lorsque je fais un update
par urpmi...je vois mal les sites (mirroirs) proposer de vieilles
versions...
Tu as d'autres idées ?
olivier
Le #1569163
Merci de t'occuper de mes pbs Olivier.
Visiblement tu/vous installes/z une version gcc3.3 alors qu'une version
gcc3.4.3.7 est déjà présente.
Pourtant lorsque je fais un dumpversion, gcc me renvoit 3.4.1 !
D'ailleurs ça m'étonne car cela se produit lorsque je fais un update
par urpmi...je vois mal les sites (mirroirs) proposer de vieilles
versions...
Tu as d'autres idées ?



Oui, mais pas trop, je ne suis pas un velu en Linux

as tu vérifié l'intégrité du rpm ?

à suivre ...

Poster une réponse
Anonyme