Gros probleme reseau

Le
RS
Bonjour,

Voici d'abord la config :
DC W2003 Server Standard Edition SP1 + Serveur TSE
10 PC clients W2000 Pro SP4 avec Rdp Client 5.2.3790

les 10 Pc ouvre une session windows "normale" sur le domaine (user = prénom
de la personne). une GPO est mise en place pour connecter un lecteur reseau
et pour synchroniser l'horloge des pc avec celle du serveur, c'est
connexion.bat :
contenu de connexion.bat
net use p: \serveur%username%
net time \serveur /set /yes

p: étant un lecteur pour les documents bureatiques.

Ensuite, sur le bureau, ils ont une icone (un fichier .rdp) pour lancer une
appli qui est en TSE, parametres de ce fichier .rdp :
utilisateur: prenom_tse
mot de passe : prenom_tse
appli : c:appliappli.exe

Les utilisateurs TSE sont déclarés dans A.D. en utilisateurs du bureau a
distance.

Le problème est que, d'une facon aléatoire, les users n'arrivent pas
toujours a imprimer (le mappage est correctement déclaré), et si je me
connecte avec le client tse avec leur parametres, sans lancer appli.exe, je
n'arrive pas a acceder a leur PC en reseau , voici le message que j'obtiens :
" \PC4 n'est pas accessible, vous ne disposez peut-etre pas des
autorisations nécessaires pour utiliser cette ressource reseau, l'horloge de
ce serveur n'est pas synchronisée avec celle du controleur principal de
domaine. "

Je ne pense pas que Terminal Server a un rapport avec mon probleme.

Si je fait un " net use \PC4 /user:administrateur mot-de-passe", j'arrive
a me connecter (toujours dans la meme session TSE).

Si je redémarre simplement le PC4, le problème est réglé, pour quelques
heures

Le problème est que c'est tres aleatoire, l'autre jour cela fonctionnait
toute la journée, et le lendemain, paf ! ca recommence !
Les PC sont éteints tous les soirs, et allumés tous les matins.

J'ai meme déclarer les users TSE en administrateurs (je sais que c'est pas
conseillé, mais c'était pour faire un essai) : meme problème.

J'ai planifié un redémarrage automatique du serveur tous les matins a 6h :
meme probleme.

Bizarre non ? Problème réseau entre le user TSE "prenom_tse" et le PC en
question.

Que faire ?

Merci d'avance pour toute réponse,
cordialement.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
RS
Le #79911
Excusez moi d'avoir poster ici, cela ne concerne pas TS !

Quoiqu'il en soit, si quelqu'un peut m'aider quand meme, c'est avec joie ! lol

J'ai mieux cerné le probleme,
c'est mon "net time \serveur /set /yes" qui "expire" au bout d'un certain
temps.
Lorsque j'ai eu le probleme, j'ai simplement fait un net time sur le pc4, et
le probleme était réglé.

Pourquoi le net time doit etre renouvelé tous les X temps ???





Bonjour,

Voici d'abord la config :
DC W2003 Server Standard Edition SP1 + Serveur TSE
10 PC clients W2000 Pro SP4 avec Rdp Client 5.2.3790

les 10 Pc ouvre une session windows "normale" sur le domaine (user = prénom
de la personne). une GPO est mise en place pour connecter un lecteur reseau
et pour synchroniser l'horloge des pc avec celle du serveur, c'est
connexion.bat :
contenu de connexion.bat
net use p: \serveur%username%
net time \serveur /set /yes

p: étant un lecteur pour les documents bureatiques.

Ensuite, sur le bureau, ils ont une icone (un fichier .rdp) pour lancer une
appli qui est en TSE, parametres de ce fichier .rdp :
utilisateur: prenom_tse
mot de passe : prenom_tse
appli : c:appliappli.exe

Les utilisateurs TSE sont déclarés dans A.D. en utilisateurs du bureau a
distance.

Le problème est que, d'une facon aléatoire, les users n'arrivent pas
toujours a imprimer (le mappage est correctement déclaré), et si je me
connecte avec le client tse avec leur parametres, sans lancer appli.exe, je
n'arrive pas a acceder a leur PC en reseau , voici le message que j'obtiens :
" \PC4 n'est pas accessible, vous ne disposez peut-etre pas des
autorisations nécessaires pour utiliser cette ressource reseau, l'horloge de
ce serveur n'est pas synchronisée avec celle du controleur principal de
domaine. "

Je ne pense pas que Terminal Server a un rapport avec mon probleme.

Si je fait un " net use \PC4 /user:administrateur mot-de-passe", j'arrive
a me connecter (toujours dans la meme session TSE).

Si je redémarre simplement le PC4, le problème est réglé, pour quelques
heures ...

Le problème est que c'est tres aleatoire, l'autre jour cela fonctionnait
toute la journée, et le lendemain, paf ! ca recommence !
Les PC sont éteints tous les soirs, et allumés tous les matins.

J'ai meme déclarer les users TSE en administrateurs (je sais que c'est pas
conseillé, mais c'était pour faire un essai) : meme problème.

J'ai planifié un redémarrage automatique du serveur tous les matins a 6h :
meme probleme.

Bizarre non ? Problème réseau entre le user TSE "prenom_tse" et le PC en
question.

Que faire ?

Merci d'avance pour toute réponse,
cordialement.


Jerome Moinard
Le #79910
RS has brought this to us :
Excusez moi d'avoir poster ici, cela ne concerne pas TS !

Quoiqu'il en soit, si quelqu'un peut m'aider quand meme, c'est avec joie !
lol

J'ai mieux cerné le probleme,
c'est mon "net time \serveur /set /yes" qui "expire" au bout d'un certain
temps.
Lorsque j'ai eu le probleme, j'ai simplement fait un net time sur le pc4, et
le probleme était réglé.

Pourquoi le net time doit etre renouvelé tous les X temps ???





Bonjour,

Voici d'abord la config :
DC W2003 Server Standard Edition SP1 + Serveur TSE
10 PC clients W2000 Pro SP4 avec Rdp Client 5.2.3790

les 10 Pc ouvre une session windows "normale" sur le domaine (user = prénom
de la personne). une GPO est mise en place pour connecter un lecteur reseau
et pour synchroniser l'horloge des pc avec celle du serveur, c'est
connexion.bat :
contenu de connexion.bat
net use p: \serveur%username%
net time \serveur /set /yes

p: étant un lecteur pour les documents bureatiques.

Ensuite, sur le bureau, ils ont une icone (un fichier .rdp) pour lancer une
appli qui est en TSE, parametres de ce fichier .rdp :
utilisateur: prenom_tse
mot de passe : prenom_tse
appli : c:appliappli.exe

Les utilisateurs TSE sont déclarés dans A.D. en utilisateurs du bureau a
distance.

Le problème est que, d'une facon aléatoire, les users n'arrivent pas
toujours a imprimer (le mappage est correctement déclaré), et si je me
connecte avec le client tse avec leur parametres, sans lancer appli.exe, je
n'arrive pas a acceder a leur PC en reseau , voici le message que j'obtiens
: " \PC4 n'est pas accessible, vous ne disposez peut-etre pas des
autorisations nécessaires pour utiliser cette ressource reseau, l'horloge de
ce serveur n'est pas synchronisée avec celle du controleur principal de
domaine. "

Je ne pense pas que Terminal Server a un rapport avec mon probleme.

Si je fait un " net use \PC4 /user:administrateur mot-de-passe", j'arrive
a me connecter (toujours dans la meme session TSE).

Si je redémarre simplement le PC4, le problème est réglé, pour quelques
heures ...

Le problème est que c'est tres aleatoire, l'autre jour cela fonctionnait
toute la journée, et le lendemain, paf ! ca recommence !
Les PC sont éteints tous les soirs, et allumés tous les matins.

J'ai meme déclarer les users TSE en administrateurs (je sais que c'est pas
conseillé, mais c'était pour faire un essai) : meme problème.

J'ai planifié un redémarrage automatique du serveur tous les matins a 6h :
meme probleme.

Bizarre non ? Problème réseau entre le user TSE "prenom_tse" et le PC en
question.

Que faire ?

Merci d'avance pour toute réponse,
cordialement.



Bonjour,

Je pense que tu devrais enlever le net time de ton script, les machines
d'un domaine se synchronisent automatiquement avec les DC. Le serveur
de temps est le contrôleur qui possède le rôle d'émulateur CPD.

Jérôme


RS
Le #79667
Merci de ta réponse rapide,

J'ai fait la modif, mais le probleme persiste !!! HELP !!!

(j'ai redémarré le serveur et les PC)


RS has brought this to us :
Excusez moi d'avoir poster ici, cela ne concerne pas TS !

Quoiqu'il en soit, si quelqu'un peut m'aider quand meme, c'est avec joie !
lol

J'ai mieux cerné le probleme,
c'est mon "net time \serveur /set /yes" qui "expire" au bout d'un certain
temps.
Lorsque j'ai eu le probleme, j'ai simplement fait un net time sur le pc4, et
le probleme était réglé.

Pourquoi le net time doit etre renouvelé tous les X temps ???





Bonjour,

Voici d'abord la config :
DC W2003 Server Standard Edition SP1 + Serveur TSE
10 PC clients W2000 Pro SP4 avec Rdp Client 5.2.3790

les 10 Pc ouvre une session windows "normale" sur le domaine (user = prénom
de la personne). une GPO est mise en place pour connecter un lecteur reseau
et pour synchroniser l'horloge des pc avec celle du serveur, c'est
connexion.bat :
contenu de connexion.bat
net use p: \serveur%username%
net time \serveur /set /yes

p: étant un lecteur pour les documents bureatiques.

Ensuite, sur le bureau, ils ont une icone (un fichier .rdp) pour lancer une
appli qui est en TSE, parametres de ce fichier .rdp :
utilisateur: prenom_tse
mot de passe : prenom_tse
appli : c:appliappli.exe

Les utilisateurs TSE sont déclarés dans A.D. en utilisateurs du bureau a
distance.

Le problème est que, d'une facon aléatoire, les users n'arrivent pas
toujours a imprimer (le mappage est correctement déclaré), et si je me
connecte avec le client tse avec leur parametres, sans lancer appli.exe, je
n'arrive pas a acceder a leur PC en reseau , voici le message que j'obtiens
: " \PC4 n'est pas accessible, vous ne disposez peut-etre pas des
autorisations nécessaires pour utiliser cette ressource reseau, l'horloge de
ce serveur n'est pas synchronisée avec celle du controleur principal de
domaine. "

Je ne pense pas que Terminal Server a un rapport avec mon probleme.

Si je fait un " net use \PC4 /user:administrateur mot-de-passe", j'arrive
a me connecter (toujours dans la meme session TSE).

Si je redémarre simplement le PC4, le problème est réglé, pour quelques
heures ...

Le problème est que c'est tres aleatoire, l'autre jour cela fonctionnait
toute la journée, et le lendemain, paf ! ca recommence !
Les PC sont éteints tous les soirs, et allumés tous les matins.

J'ai meme déclarer les users TSE en administrateurs (je sais que c'est pas
conseillé, mais c'était pour faire un essai) : meme problème.

J'ai planifié un redémarrage automatique du serveur tous les matins a 6h :
meme probleme.

Bizarre non ? Problème réseau entre le user TSE "prenom_tse" et le PC en
question.

Que faire ?

Merci d'avance pour toute réponse,
cordialement.



Bonjour,

Je pense que tu devrais enlever le net time de ton script, les machines
d'un domaine se synchronisent automatiquement avec les DC. Le serveur
de temps est le contrôleur qui possède le rôle d'émulateur CPD.

Jérôme







Eric PERROMAT [MVP]
Le #79666
"RS"
|| Bonjour,
Bonjour,

[...]
|| Le problème est que, d'une facon aléatoire, les users n'arrivent pas
|| toujours a imprimer (le mappage est correctement déclaré), et si je
|| me connecte avec le client tse avec leur parametres, sans lancer
|| appli.exe, je n'arrive pas a acceder a leur PC en reseau , voici le
|| message que j'obtiens : " \PC4 n'est pas accessible, vous ne
|| disposez peut-etre pas des autorisations nécessaires pour utiliser
|| cette ressource reseau, l'horloge de ce serveur n'est pas
|| synchronisée avec celle du controleur principal de domaine. "
Au moment de l'erreur avez vous des evenements correspondant dans le journal
système du TS et du poste en question ?
le TS est-il synchronisé correctement?

[...]
||
|| Merci d'avance pour toute réponse,
|| cordialement.
RS
Le #79414
Bonjour,

Merci de votre réponse, je vais voir aujourd'hui s'il y a quelque chose dans
l'observateur d'événements.
Qu'est-ce que vous appelez "le serveur TS est-il synchronisé ?"
J'ai remarqué que les PC en XP Pro ne connaissent pas le problème !
(vraiment bizarre)

Cordialement.


"RS"
|| Bonjour,
Bonjour,

[...]
|| Le problème est que, d'une facon aléatoire, les users n'arrivent pas
|| toujours a imprimer (le mappage est correctement déclaré), et si je
|| me connecte avec le client tse avec leur parametres, sans lancer
|| appli.exe, je n'arrive pas a acceder a leur PC en reseau , voici le
|| message que j'obtiens : " \PC4 n'est pas accessible, vous ne
|| disposez peut-etre pas des autorisations nécessaires pour utiliser
|| cette ressource reseau, l'horloge de ce serveur n'est pas
|| synchronisée avec celle du controleur principal de domaine. "
Au moment de l'erreur avez vous des evenements correspondant dans le journal
système du TS et du poste en question ?
le TS est-il synchronisé correctement?

[...]
||
|| Merci d'avance pour toute réponse,
|| cordialement.





RS
Le #78681
Bonjour,

Alors j'ai ceci dans l'observateur d'événements sur le serveur TS :

Tyep : Erreur Source : W32Time ID : 29
Description :
"Le fournisseur de temps NtpClient est configuré pour acquérir le temps à
partir d'une ou plusieurs sources de temps, cependant aucune source n'est
actuellement accessible. Aucune tentative pour en contacter une ne sera
effectuée d'ici 960 minutes. NtpClient n'a pas de source de temps précis."

----------------------------------------------------------------------------------
Type : Avertissement Source : W32Time ID : 47
Description :
"Fournisseur de temps Ntpclient : aucune réponse valide n'a été recue de
l'homologue manuellement configuré serveur apres 8 tentatives pour le
contacter. Cet utilisateur [lequel ??? on ne sait pas !] sera rejeté en tant
que source de temps et Ntpclient va tenter de découvrir un nouvel utilisateur
avec ce nom DNS."


Ces 2 types d'erreur reviennent en permanence toutes les X minutes (le
chiffre 960 ci dessus change, évidemment)

Est-ce en rapport avec mon problème ?

Je précise encore que les clients XP Pro ne recontrent pas ce problème
aléatoire !!

Sur le PC en W2000 Pro, voici ce que j'ai :
Avertissement Source : W32Time ID : 14
Description :
"La tentative de définition d'une date différente de plus de 12 heures a
échoué."

cet avertissement revient régulièrement aussi.

Une idée ?

Merci encore.
Cordialement.




Bonjour,

Merci de votre réponse, je vais voir aujourd'hui s'il y a quelque chose dans
l'observateur d'événements.
Qu'est-ce que vous appelez "le serveur TS est-il synchronisé ?"
J'ai remarqué que les PC en XP Pro ne connaissent pas le problème !
(vraiment bizarre)

Cordialement.


"RS"
|| Bonjour,
Bonjour,

[...]
|| Le problème est que, d'une facon aléatoire, les users n'arrivent pas
|| toujours a imprimer (le mappage est correctement déclaré), et si je
|| me connecte avec le client tse avec leur parametres, sans lancer
|| appli.exe, je n'arrive pas a acceder a leur PC en reseau , voici le
|| message que j'obtiens : " \PC4 n'est pas accessible, vous ne
|| disposez peut-etre pas des autorisations nécessaires pour utiliser
|| cette ressource reseau, l'horloge de ce serveur n'est pas
|| synchronisée avec celle du controleur principal de domaine. "
Au moment de l'erreur avez vous des evenements correspondant dans le journal
système du TS et du poste en question ?
le TS est-il synchronisé correctement?

[...]
||
|| Merci d'avance pour toute réponse,
|| cordialement.







Poster une réponse
Anonyme