Impossible d'imprimer avec ma epson stylus 400

Le
david_Pailler
J'ai l'impression d'avoir bien paramétrer cups pour mon epson sur port
parallèle, pourtant quand je lance une impression sur localhost:631, il
en se passe rien et dans travaux, l'impression a été annulée et j'ai
comme message:
client-error-not-possible

qu'est-ce qui ne va pas ?


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
steve
Le #8446831
Le Jeudi, 12 Janvier 2006 19.07, david_Pailler a écrit :

Gros problèmes ce soir ;-)

J'ai l'impression d'avoir bien paramétrer cups pour mon epson sur port
parallèle, pourtant quand je lance une impression sur localhost:631,



comment lances-tu l'impression ? est-ce que l'impression de test fonctionne ?

il
en se passe rien et dans travaux, l'impression a été annulée et j' ai
comme message:
client-error-not-possible



et après un

/etc/init.d/cupds restart

que se passe-t-il ?


qu'est-ce qui ne va pas ?



y'a des jours comme ça.. parfois ça vaut le coup d'aller se boire une b ière et
de reprendre le tout plus tard..

un conseil : quand ça merde, ouvre un terminal en root et tapes

tail -f /var/log/syslog

tu verras ainsi en direct le système se plaindre. C'est (très) utile

--
steve
jabber :
david_Pailler
Le #8446721
steve a écrit :

Le Jeudi, 12 Janvier 2006 19.07, david_Pailler a écrit :

Gros problèmes ce soir ;-)



J'ai l'impression d'avoir bien paramétrer cups pour mon epson sur port
parallèle, pourtant quand je lance une impression sur localhost:631,





comment lances-tu l'impression ? est-ce que l'impression de test fonctionne ?



il
en se passe rien et dans travaux, l'impression a été annulée et j'ai
comme message:
client-error-not-possible





et après un

/etc/init.d/cupds restart

que se passe-t-il ?






j'aui l'air un peu con:
""bash: /etc/init.d/cupds: Aucun fichier ou répertoire de ce type"
, je refaist un apt-get install quoi ?

qu'est-ce qui ne va pas ?





y'a des jours comme ça.. parfois ça vaut le coup d'aller se boire une bière et
de reprendre le tout plus tard..

un conseil : quand ça merde, ouvre un terminal en root et tapes

tail -f /var/log/syslog

tu verras ainsi en direct le système se plaindre. C'est (très) utile








--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
david_Pailler
Le #8446121
david_Pailler a écrit :

steve a écrit :



Le Jeudi, 12 Janvier 2006 19.07, david_Pailler a écrit :

Gros problèmes ce soir ;-)





J'ai l'impression d'avoir bien paramétrer cups pour mon epson sur port
parallèle, pourtant quand je lance une impression sur localhost:631,






comment lances-tu l'impression ? est-ce que l'impression de test fonctionne ?





il
en se passe rien et dans travaux, l'impression a été annulée et j'ai
comme message:
client-error-not-possible






et après un

/etc/init.d/cupds restart

que se passe-t-il ?








j'aui l'air un peu con:
""bash: /etc/init.d/cupds: Aucun fichier ou répertoire de ce type"
, je refaist un apt-get install quoi ?



qu'est-ce qui ne va pas ?






y'a des jours comme ça.. parfois ça vaut le coup d'aller se boire une bière et
de reprendre le tout plus tard..

un conseil : quand ça merde, ouvre un terminal en root et tapes

tail -f /var/log/syslog

tu verras ainsi en direct le système se plaindre. C'est (très) utile








Pourquoi quand je fais :
lpr -P mon_imprimante /home/david/test.txt

ca imprime ,

mais quand je passe par
http://localhost:631
par exemple en partant de openoffice
j'ai :
-1 Test Page root 15k Annulé depuis
Fri Jan 13 18:46:15 2006 Restart Job
<http://localhost:631/jobs/?op=restart-job&job_id=1&job_printer_uri=/printers/mon_imprimante>


mon_imprimante <http://localhost:631/printers/mon_imprimante>-2
evalangle6 david 44k Annulé depuis
Fri Jan 13 18:50:52 2006 Restart Job
<http://localhost:631/jobs/?op=restart-job&job_id=2&job_printer_uri=/printers/mon_imprimante>



et toujours quand je redemarre le travail:

comme message:
client-error-not-possible

ets-ce que j'ai mal configuré un fichier ?



--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
laurux
Le #8446041
--Signature=_Fri__13_Jan_2006_22_21_11_+0100_5HRdfd1OV0rspYGl
Content-Type: text/plain; charset=ISO-8859-15
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Le Thu, 12 Jan 2006 21:01:04 +0100, david_Pailler a voulu dire :

[...]

>
>
j'aui l'air un peu con:
""bash: /etc/init.d/cupds: Aucun fichier ou répertoire de ce type"
, je refaist un apt-get install quoi ?



On peut savoir quels paquets tu as installé? J'ai le sentiment que tu
n'as installé que le client (paquet cupsys-client). As-tu installé le
serveur (paquet cupsys) ? Dans ta configuration, il te faut le
serveur et le client. un apt-cache search cupsys te donnera une liste
de paquets.
http://people.via.ecp.fr/~alexis/formation-linux/imprimante.html#AEN10243
pour les paquets à installer sur une machine personnelle.

--


--Signature=_Fri__13_Jan_2006_22_21_11_+0100_5HRdfd1OV0rspYGl
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDyBnREfvBl26bJIkRAgwyAJsGVXBX5BoiyAIOzA7N+iPs0lQJiACg1xUU
qzeoit2SOCO5ST/CmaJmisY =cT5V
-----END PGP SIGNATURE-----

--Signature=_Fri__13_Jan_2006_22_21_11_+0100_5HRdfd1OV0rspYGl--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
david_Pailler
Le #8445631
laurux a écrit :

Le Thu, 12 Jan 2006 21:01:04 +0100, david_Pailler a voulu dire :

[...]









j'aui l'air un peu con:
""bash: /etc/init.d/cupds: Aucun fichier ou répertoire de ce type"
, je refaist un apt-get install quoi ?





On peut savoir quels paquets tu as installé? J'ai le sentiment que tu
n'as installé que le client (paquet cupsys-client). As-tu installé le
serveur (paquet cupsys) ? Dans ta configuration, il te faut le
serveur et le client. un apt-cache search cupsys te donnera une liste
de paquets.
http://people.via.ecp.fr/~alexis/formation-linux/imprimante.html#AEN10243
pour les paquets à installer sur une machine personnelle.





super ca marche
merci


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Poster une réponse
Anonyme