Matériel USB , prise USB 2... mais connexion USB1!

Le
Loic CIRON
Bonjour,

j'ai un PC avec des prises USB 2. J'y connecte un matériel USB 2 (un kit de
réception de TNT de marque Terratec), mais la connexion se fait en USB 1 (
dixit l'infobulle lors du branchement du matériel, et dixit PC Wizard
aussi).
Comment faire pour que le bonne connexion se fasse?

Merci de votre aide,

Loïc.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Fabrice [MVP]
Le #977108
Bonsoir,

Si le port EST REELLEMENT en USB 2.0, il faut allez voir dans le BIOS de
votre carte mère, si vous n'avez pas forcé les ports en USB 1.0.

Une mise à jour du BIOS peux aussi corriger le problème, si s'en est un....

Il vous faut aussi, IMPERATIVEMENT avec au minimum Windows XP SP1 (bien que
le SP2 soit FORTEMENT recommandé)

Il est possible aussi.... mais ce serais stupide.. que les ports en façade
soit uniquement en USB 1.0, dans ce cas, raccordez votre appareil à
l'arrière du PC.

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Frappe avec ta tête"

"Loic CIRON"
Bonjour,

j'ai un PC avec des prises USB 2. J'y connecte un matériel USB 2 (un kit
de
réception de TNT de marque Terratec), mais la connexion se fait en USB 1 (
dixit l'infobulle lors du branchement du matériel, et dixit PC Wizard
aussi).
Comment faire pour que le bonne connexion se fasse?

Merci de votre aide,

Loïc.




Loic CIRON
Le #977107
Comment puis je mettre à jour le BIOS?

je suis entré dans le BIOS au démarragé, mais ce qui concernait les ports
USB était déjà activé, que puis je changer d'autre?

Merci,
Loïc.


"Fabrice [MVP]" news:%
Bonsoir,

Si le port EST REELLEMENT en USB 2.0, il faut allez voir dans le BIOS de
votre carte mère, si vous n'avez pas forcé les ports en USB 1.0.

Une mise à jour du BIOS peux aussi corriger le problème, si s'en est
un....


Il vous faut aussi, IMPERATIVEMENT avec au minimum Windows XP SP1 (bien
que

le SP2 soit FORTEMENT recommandé)

Il est possible aussi.... mais ce serais stupide.. que les ports en façade
soit uniquement en USB 1.0, dans ce cas, raccordez votre appareil à
l'arrière du PC.

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Frappe avec ta tête"

"Loic CIRON"
Bonjour,

j'ai un PC avec des prises USB 2. J'y connecte un matériel USB 2 (un kit
de
réception de TNT de marque Terratec), mais la connexion se fait en USB 1
(


dixit l'infobulle lors du branchement du matériel, et dixit PC Wizard
aussi).
Comment faire pour que le bonne connexion se fasse?

Merci de votre aide,

Loïc.








milsabords
Le #973176
Bonjour,

J'ai lu sur un autre forum que certaines rallonges USB, qu'on utilise pour
raccorder des connecteurs 10 pins de la carte mère au panneau avant ou
arrière, sont mal câblées. En résumé, il ne doit pas y avoir de fil raccordé
à la pin 10.
Voir ce fil pour les détails (en anglais):
http://forum.msi.com.tw/index.php?topicW472.0

Fr.


Loic CIRON wrote:
Bonjour,

j'ai un PC avec des prises USB 2. J'y connecte un matériel USB 2 (un
kit de réception de TNT de marque Terratec), mais la connexion se
fait en USB 1 ( dixit l'infobulle lors du branchement du matériel, et
dixit PC Wizard aussi).
Comment faire pour que le bonne connexion se fasse?

Merci de votre aide,

Loïc.


MarcL
Le #976221
-----Message d'origine-----
Bonjour,

j'ai un PC avec des prises USB 2. J'y connecte un
matériel USB 2 (un kit de

réception de TNT de marque Terratec), mais la connexion
se fait en USB 1 (

dixit l'infobulle lors du branchement du matériel, et
dixit PC Wizard

aussi).
Comment faire pour que le bonne connexion se fasse?

Merci de votre aide,

Loïc.


.

Quel est ton boitier?

J'avais le même problème avec un boitier Antec avec la
prise avant. J'ai écrit aux supports de Antec et ils
m'ont envoyé un nouveau module du panneau avant et tout
fonctionnent normalement depuis.

Poster une réponse
Anonyme