New ViaMichelin 4 maps not compatible with older hardware

Le
Gian
Sorry for my post in English, but some of you might be interested

I upgraded my viaMichelin Mapsonic Europe 3.0 for PDA to v. 4.0, and
since then, the BT connection is lost whenever you plug/unplug the 12v
power source.
I submitted a detailed bug report to Michelin, and their reply is:

"Thank you for your interest in ViaMichelin products and activities.

In reply to your message, please note that the HP iPAQ 1940 is not
approved like compatible with the software ViaMichelin Navigation 4,
furthermore has ViaMichelin Navigaiton only been tested with Kirrio
GPS-receivers. We would kindly invite you to visit our online Store on
www.shop.viamichelin.com where the HP handheld models, which are
approved by our services are listed:

http://www.shop.viamichelin.fr/csasp_editorial.asp?ID

We hope that we have answered your request, and are at your disposal
should you have any other suggestions or questions."

So, beware, save your money and go for TomTom maps !
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Michel
Le #140584
"Gian"
Sorry for my post in English, but some of you might be interested...



Hi !
look at :
http://www.gpspassion.com/forumsen/forum.asp?FORUM_IDP

Poster une réponse
Anonyme