OS 4.1 et Palm V

Le
Charles Tosi
Bonjour,

J'ai un Palm V (en fait un IBM Workpad C3, nom de distribution sous licence
du Palm V) sous Palm OS 3.3. Pas de problème majeur si ce n'est qu'il me
faut de + en + fréquemment recalibrer le panneau de saisie Graffiti.
J'ai vu qu'il ya avait une nouvelle version de Graffiti plus astucieuse
surtout pour les lettres accentuées propres à notre chère langue française,
mais qu'elle ne fonctionne que sous Palm OS 4.1 (?).
Donc je veux faire un upgrade de l'OS. Je vais sur le site Palm où il est
indiqué que pour passer au 4.1 il faut avoir la 3.5.3 et que pour avoir
celle-ci il faut avoir la 3.5.1 (simple) qui est un upgrade de la 3.3 etc
Toujours pas de problème parce que tout indique que ça marche sur le Palm V.
Donc je vais télécharger l'upgrade 3.3 vers 3.5 et là il est écrit en toutes
lettres qu'il faut avoir un Palm Vx (où est la différence?). Comme je ne
veux pas bousiller mon Palm je m'adresse au support Palm France qui m'envoie
sur les roses en me disant que mon Palm n'ayant pas été acheté chez eux ils
ne peuvent rien faire et que je me dem avec IBM qui lui a abandonné depuis 3
ans la commercialisation du Workpad et qui me renvoie chez Palm, .
normal me direz-vous.

Bon voilà ma question: est-ce que je peux faire toute cette manip (passer de
Palm OS 3.3 à 4.1) sans avoir à débourser 39 Euros pour acheter le CD qui va
bien (en promo à US$ 9,95 aux US mais c'est pas pour nous). Et d'abord
est-ce que ça vaut la peine d'avoir la 4.1 sur un Palm V.

Merci de vos lumières.

Charles
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Patrick Vuichard
Le #7489261
Charles Tosi wrote:

J'ai un Palm V (en fait un IBM Workpad C3, nom de distribution sous licence
du Palm V) sous Palm OS 3.3. Pas de problème majeur si ce n'est qu'il me
faut de + en + fréquemment recalibrer le panneau de saisie Graffiti.



Heu, c'est l'écran que tu recalibres, pas Graffiti...

J'ai vu qu'il ya avait une nouvelle version de Graffiti plus astucieuse
surtout pour les lettres accentuées propres à notre chère langue française,
mais qu'elle ne fonctionne que sous Palm OS 4.1 (?).



Tu parles de Graffiti 2 ? Je ne crois pas qu'il soit disponible tel quel
en dehors des machines équipées.

Donc je veux faire un upgrade de l'OS. Je vais sur le site Palm où il est
indiqué que pour passer au 4.1 il faut avoir la 3.5.3 et que pour avoir
celle-ci il faut avoir la 3.5.1 (simple) qui est un upgrade de la 3.3 etc...



Je ne sais pas où tu as vu ça ! Pour passer en 4.1, tu achètes l'upgrade
4.1 (sur palmdirect.com par exemple), et c'est tout. Il est totalement
inutile de passer par des versions intermédiaires.

Toujours pas de problème parce que tout indique que ça marche sur le Palm V.
Donc je vais télécharger l'upgrade 3.3 vers 3.5 et là il est écrit en toutes
lettres qu'il faut avoir un Palm Vx (où est la différence?).



La différence, c'est que la version gratuite de l'upgrade 3.5 ne
concerne que les rares Vx vendus avec le 3.1.

Comme je ne veux pas bousiller mon Palm je m'adresse au support Palm France
qui m'envoie sur les roses en me disant que mon Palm n'ayant pas été acheté
chez eux ils ne peuvent rien faire



Ben, normal, non ?

et que je me dem avec IBM qui lui a abandonné depuis 3
ans la commercialisation du Workpad et qui me renvoie chez ... Palm, ....
normal me direz-vous.



Voila ;-)

--

Internet, newsgroups, e-mail => Netiquette
http://usenet-fr.news.eu.org/fr.usenet.reponses/usenet/netiquette.html
news:fr.bienvenue news:fr.bienvenue.questions
news:news.announce.newusers news:fr.usenet.reponses
Poster une réponse
Anonyme