pages inaccessible sur pc client

Le
Brendan the Fleshless
Bonjour.
J'ai 3 PC reliés avec partage Internet. Tout marchait parfaitement depuis
plusieurs mois, puis d'un coup, les deux PC clients n'ont plus le droit à
certaines connections, comme :
msn
page microsoft update
page ANPE
et certainement d'autres

J'ai relié un des PC client directement en hote, et aucun problème, ainsi
que le 2eme PC client alors connecté au nouvel hote. Conclusion : le PC hote
initial bloque les PC client
Je n'y connais rien en Firewall, mais reste persuadé que le problème vient
de là. A savoir, tous les PC sont sur XP pro SP1. Avant cela, sur le PC hote
initial (que je veut garder comme tel pour des raisons pratiques), il y
avait Zone Alarm, que j'ai décidé d'annuler au démarrage, car il bloquait
les PC client, non pour surfer sur le net, mais pour jouer sur des serveurs
Online. Cela me gonflait de le désactiver à chaque fois qu'une personne
voulait jouer à partir d'un des deux PC client, mais je l'avais installé par
soucis de sécurité. Je pense que c'est à partir de ce moment que mes
problèmes sont arrivés, et cela dure depuis plus d'un mois.
J'ai tout essayé, en désinstallant complètement Zone-alarme, ou en le
ré-installant et lui donnant (je crois ^^), l'ordre de ne plus rien bloquer.
En vérifiant que le pare-feu d'XP ne soit pas activé et en l'activant
aussi, mais là : plus de connection du tout sur les PC client. Donc, de
nouveau désactivé
Bien sur, je pourrais formater le PC Hote, mais je n'aurais pas eu la
solution, et qui me dit que le problème ne ressurgirait pas. Je peux aussi
survivre comme cela, mais comme tous mes amis sont sur msn, je ne vais pas
demander à chacun de choisir un autre mode de communication, et rien ne dit
que cela fonctionnerait.
Bref, aidez moi ^^


--
Brendan the Fleshless
http://david.hubert67.free.fr/
Module NWN bêta-phase1 en ligne.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #339050
Salutations *Brendan the Fleshless* !
Dans http://groups.google.fr/groups?threadmB1787e8$0$16976$
tu nous disais :
Bonjour.
J'ai 3 PC reliés avec partage Internet. Tout marchait parfaitement
depuis plusieurs mois, puis d'un coup, les deux PC clients n'ont plus
le droit à certaines connections, comme :
msn
page microsoft update
page ANPE
et certainement d'autres...

J'ai relié un des PC client directement en hote, et aucun problème,
ainsi que le 2eme PC client alors connecté au nouvel hote. Conclusion
: le PC hote initial bloque les PC client...
Je n'y connais rien en Firewall, mais reste persuadé que le problème
vient de là. A savoir, tous les PC sont sur XP pro SP1. Avant cela,
sur le PC hote initial (que je veut garder comme tel pour des raisons
pratiques), il y avait Zone Alarm, que j'ai décidé d'annuler au
démarrage, car il bloquait les PC client, non pour surfer sur le net,
mais pour jouer sur des serveurs Online. Cela me gonflait de le
désactiver à chaque fois qu'une personne voulait jouer à partir d'un
des deux PC client, mais je l'avais installé par soucis de sécurité.
Je pense que c'est à partir de ce moment que mes problèmes sont
arrivés, et cela dure depuis plus d'un mois.
J'ai tout essayé, en désinstallant complètement Zone-alarme, ou en le
ré-installant et lui donnant (je crois ^^), l'ordre de ne plus rien
bloquer. En vérifiant que le pare-feu d'XP ne soit pas activé... et
en l'activant aussi, mais là : plus de connection du tout sur les PC
client. Donc, de nouveau désactivé...
Bien sur, je pourrais formater le PC Hote, mais je n'aurais pas eu la
solution, et qui me dit que le problème ne ressurgirait pas. Je peux
aussi survivre comme cela, mais comme tous mes amis sont sur msn, je
ne vais pas demander à chacun de choisir un autre mode de
communication, et rien ne dit que cela fonctionnerait.
Bref, aidez moi ^^


ça ressemble à un problème de MTU :
http://perso.wanadoo.fr/doc.jm/MTU.htm

@+

--
~Jean-Marc~ MSAE & MVP Windows XP Fr
M'écrire : http://msmvps.com/docxp/contact.aspx
- http://docxp.mvps.org - http://msmvps.com/docxp/ -
Aide en DIRECT sur Internet : http://communautes-ms.akro-net.org/

Brendan the Fleshless
Le #339501
Bravo !
Je n'ai rien d'autre à ajouter, bravo !
Par contre, comment se fait-il que le réseau est parfaitement fonctionné
pendant un temps, et plus après ?
Est-ce le MTU du PC hote, établit ce jour à 1492, qui aurait changé, et
comme les pc clients étaient en 1500, cela provocait des embouteillages ?
Est-ce que je peux redéfinir le MTU du pc hote, car j'ai du descendre les
deux pc client à 1464 ? Est-ce que cela va jouer sur les performances
générales du net, en vitesse comme en ping ?

Merci encore, de toute façon.

--
Brendan the Fleshless
http://david.hubert67.free.fr/
Module NWN bêta-phase1 en ligne.
"~Jean-Marc~ [MVP]" news:
Salutations *Brendan the Fleshless* !
Dans
http://groups.google.fr/groups?threadmB1787e8$0$16976$

tu nous disais :
Bonjour.
J'ai 3 PC reliés avec partage Internet. Tout marchait parfaitement
depuis plusieurs mois, puis d'un coup, les deux PC clients n'ont plus
le droit à certaines connections, comme :
msn
page microsoft update
page ANPE
et certainement d'autres...

J'ai relié un des PC client directement en hote, et aucun problème,
ainsi que le 2eme PC client alors connecté au nouvel hote. Conclusion
: le PC hote initial bloque les PC client...
Je n'y connais rien en Firewall, mais reste persuadé que le problème
vient de là. A savoir, tous les PC sont sur XP pro SP1. Avant cela,
sur le PC hote initial (que je veut garder comme tel pour des raisons
pratiques), il y avait Zone Alarm, que j'ai décidé d'annuler au
démarrage, car il bloquait les PC client, non pour surfer sur le net,
mais pour jouer sur des serveurs Online. Cela me gonflait de le
désactiver à chaque fois qu'une personne voulait jouer à partir d'un
des deux PC client, mais je l'avais installé par soucis de sécurité.
Je pense que c'est à partir de ce moment que mes problèmes sont
arrivés, et cela dure depuis plus d'un mois.
J'ai tout essayé, en désinstallant complètement Zone-alarme, ou en le
ré-installant et lui donnant (je crois ^^), l'ordre de ne plus rien
bloquer. En vérifiant que le pare-feu d'XP ne soit pas activé... et
en l'activant aussi, mais là : plus de connection du tout sur les PC
client. Donc, de nouveau désactivé...
Bien sur, je pourrais formater le PC Hote, mais je n'aurais pas eu la
solution, et qui me dit que le problème ne ressurgirait pas. Je peux
aussi survivre comme cela, mais comme tous mes amis sont sur msn, je
ne vais pas demander à chacun de choisir un autre mode de
communication, et rien ne dit que cela fonctionnerait.
Bref, aidez moi ^^


ça ressemble à un problème de MTU :
http://perso.wanadoo.fr/doc.jm/MTU.htm

@+

--
~Jean-Marc~ MSAE & MVP Windows XP Fr
M'écrire : http://msmvps.com/docxp/contact.aspx
- http://docxp.mvps.org - http://msmvps.com/docxp/ -
Aide en DIRECT sur Internet : http://communautes-ms.akro-net.org/




~Jean-Marc~ [MVP]
Le #339428
Salutations *Brendan the Fleshless* !
Dans http://groups.google.fr/groups?threadmB185ae0$0$14551$
tu nous disais :
Par contre, comment se fait-il que le réseau est parfaitement
fonctionné pendant un temps, et plus après ?


Changement de pilote ADSL ?

Est-ce que cela va jouer sur les performances générales
du net, en vitesse comme en ping ?


Il n'y aura aucune différence pour le ping et peut-être une TRES
légère différence sur la vitesse.

@+

--
~Jean-Marc~ MSAE & MVP Windows XP Fr
M'écrire : http://msmvps.com/docxp/contact.aspx
- http://docxp.mvps.org - http://msmvps.com/docxp/ -
Aide en DIRECT sur Internet : http://communautes-ms.akro-net.org/

Poster une réponse
Anonyme