Pas de réseau

Le
jln8956 offline Hors ligne
Bonjour les amis,
Mon vieux père s’ennuie à mourir en EHPAD alors je veux lui apporter son Notebook Samsung NP-NC10-KB02FR pour qu'il retrouve tous les vieux jeux auxquels il jouait assidûment.
Or, l'ordi était complètement planté, pourri de bugs. J’ai donc réinstallé Windows XP Édition Familiale et tout s’est très bien passé. J’ai ensuite installé sans problème les pilotes graphiques, son et Bluetooth récupérés sur le site de Samsung.
Mais je n’ai aucune icône connexion réseau dans Connexions réseaux du Panneau de Configuration.
Je me suis donc rabattu sur une clé USB Wifi et une fois les pilotes installés, une icône réseau sans fil est apparue dans la zone de notifications et elle indique :
Force du signal : Excellent
État : connecté
Malgré tout, je n'ai pas d’accès internet. Alors J’ai récupéré aussi les pilotes Réseau local, les ai installés et ai connecté un câble Ethernet branché sur ma Box. L’icône Réseau local est bien là et indique aussi Connecté mais toujours pas d’Internet.
J’ai essayé tous les pilotes Athéros du site Samsung, toujours pas d’Internet.
Si quelqu’un voulait bien m’aider, je lui en serais infiniment reconnaissant au nom de mon père.
Merci d'avance,
Jln8956
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
sika offline Hors ligne
Le #26576936
Le dimanche 11 Avril 2021 à 11:23 par jln8956 :
Bonjour les amis,
Mon vieux père s’ennuie à mourir en EHPAD alors je veux
lui apporter son Notebook Samsung NP-NC10-KB02FR pour qu'il retrouve tous
les vieux jeux auxquels il jouait assidûment.
Or, l'ordi était complètement planté, pourri de bugs.
J’ai donc réinstallé Windows XP Édition Familiale et
tout s’est très bien passé. J’ai ensuite
installé sans problème les pilotes graphiques, son et Bluetooth
récupérés sur le site de Samsung.
Mais je n’ai aucune icône connexion réseau dans Connexions
réseaux du Panneau de Configuration.
Je me suis donc rabattu sur une clé USB Wifi et une fois les pilotes
installés, une icône réseau sans fil est apparue dans la
zone de notifications et elle indique :
Force du signal : Excellent
État : connecté
Malgré tout, je n'ai pas d’accès internet. Alors J’ai
récupéré aussi les pilotes Réseau local, les ai
installés et ai connecté un câble Ethernet branché
sur ma Box. L’icône Réseau local est bien là et
indique aussi Connecté mais toujours pas d’Internet.
J’ai essayé tous les pilotes Athéros du site Samsung,
toujours pas d’Internet.
Si quelqu’un voulait bien m’aider, je lui en serais infiniment
reconnaissant au nom de mon père.
Merci d'avance,
Jln8956


Bonjour,
J'ai eu ce problème la semaine dernière sur un ancien pc ...mais une tour , j'ai cherché pendant 3 jours :-( et ensuite j'ai remplacé la pile de la carte mère (CR2032) et voilà nickel . Si cela peut vous aider .
Bien à vous
sika
Poster une réponse
Anonyme