Pilote ATI & Kernel 2.6.12-1-386 = Monstrueuse galere !

Le
Burn Debian_ld
Bonjour

Je viens d installer une Testing sur un Barton 2800 avec une ATI Radeon
9800 Pro

Quelqu un connait il un moyen d'installer le fichu driver ATI avec le
Kernel 2.6.12-1-386 ???

A priori impossible de trouver le Kernel source correspondant ..
A moins que je ne sois a coté de la plaque et qu il y est une autre
soluce ?

Suis malheureusement un peu largué en english, alors la peche aux info=
s
sous google c est pas vraiment ça !

J ai essayer sans le kernel-source, on ne sais jamais ..

Quand je lance l install du driver
'ati-driver-installer-8.16.20-i386.run'
L installation fini sans erreur apparente.
je lance 'fglrxconfig' et au reboot Quedalle ! l'acceleration 3D est
digne d un ZX81 !


Comment ce sortir de cette galere ??
;-)

merci a tous
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Olivier Schwander
Le #8861161
Burn Debian_ld a écrit :
Bonjour


Bonjour


Je viens d installer une Testing sur un Barton 2800 avec une ATI Radeon
9800 Pro

Quelqu un connait il un moyen d'installer le fichu driver ATI avec le
Kernel 2.6.12-1-386 ???


Je n'en sais rien, j'ai une nvidia.

A priori impossible de trouver le Kernel source correspondant ..
A moins que je ne sois a coté de la plaque et qu il y est une autr e
soluce ?


Les paquets du noyau s'appellent linux-image-2.6.12 et linux-source-2.6.1 2.
Voir la DWN du 16 août pour plus d'infos:
"Changement de nom des paquets de source du noyau Linux. Andres Salomon
a [6]suggéré de changer le nom des paquets de source du noyau L inux
et il a proposé de ne conserver qu'une version 2.6 dans une
distribution. La [7]possibilité de revenir à une version pré cédente
est cependant utile. Pour faciliter le travail de l'équipe de
sécurité, le paquet de source du noyau Linux est maintenant [8] appelé
linux-2.6 et le dernier paquet binaire pour utilisateur contenant le
source est appelé linux-source-2.6.12."

Suis malheureusement un peu largué en english, alors la peche aux infos
sous google c est pas vraiment ça !

J ai essayer sans le kernel-source, on ne sais jamais ..

Quand je lance l install du driver
'ati-driver-installer-8.16.20-i386.run'
L installation fini sans erreur apparente.
je lance 'fglrxconfig' et au reboot ... Quedalle ! l'acceleration 3D es t
digne d un ZX81 !


Ben quoi, c'est pas bien les ZX81?
Tu es vraiment sûr que le problème est dû à l'absence des sources? C'est
bizarre qu'il n'y ait pas de messages d'erreur dans ce cas.


Comment ce sortir de cette galere ??
;-)


Ramer :-)

merci a tous


De rien



Gilles Mocellin
Le #8861151
--nextPart9255801.3Z6S7WWk00
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le Dimanche 2 Octobre 2005 08:47, Burn Debian_ld a écrit :
Bonjour

Je viens d installer une Testing sur un Barton 2800 avec une ATI
Radeon 9800 Pro

Quelqu un connait il un moyen d'installer le fichu driver ATI avec le
Kernel 2.6.12-1-386 ???

A priori impossible de trouver le Kernel source correspondant ..
A moins que je ne sois a coté de la plaque et qu il y est une autre
soluce ?

Suis malheureusement un peu largué en english, alors la peche aux
infos sous google c est pas vraiment ça !

J ai essayer sans le kernel-source, on ne sais jamais ..

Quand je lance l install du driver
'ati-driver-installer-8.16.20-i386.run'
L installation fini sans erreur apparente.
je lance 'fglrxconfig' et au reboot ... Quedalle ! l'acceleration 3D
est digne d un ZX81 !


Comment ce sortir de cette galere ??
;-)

merci a tous



A partir du 2.6.12, les packages kernel ne s'appellent plus kernel-image
et kernel-source mais linux-image et linux-source.
Les headers devraient être suffisantes pour compiler :
linux-kernel-headers.

--nextPart9255801.3Z6S7WWk00
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQBDP6jjDltnDmLJYdARApltAJ0Upul7yPsjunWEVlsGSDfDCz+slQCghUSz
UmyVyY7udG72xrZuGhLqHUs =lCth
-----END PGP SIGNATURE-----

--nextPart9255801.3Z6S7WWk00--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #8861141
slt,

je pense qu'il va falloir que tu recompiles ton noyau!!! en effet
l'installateur ne fonctionne que si les bonnes options du noyau sont
sélectionnées!

va voir sur http://guide.andesi.org/html/kkernel.html pour installer
recompiler et installer un noyau et regarde sur
http://xoomer.virgilio.it/flavio.stanchina/debian/fglrx-installer.html
pour les explications sur le driver ATI.

En gros tu regardes sur le 2nd site les options à cocher et à
décocher. ensuite tu recompiles à l'aide du premier site. tu
rebootes. tu lances ton installateur ATI et tt fonctionne!

Bonne chance
Giggz
Leopold BAILLY
Le #8861031
Burn Debian_ld
Bonjour

Je viens d installer une Testing sur un Barton 2800 avec une ATI Radeon
9800 Pro

Quelqu un connait il un moyen d'installer le fichu driver ATI avec le
Kernel 2.6.12-1-386 ???



Non, mais, à la vue de ta config, le paquet noyau à utiliser devrait être
2.6.12-1-k7 pour exploiter toutes les capacités de ton processeur.


Léo.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Burn Debian_ld
Le #8861011
Le dimanche 02 octobre 2005 à 15:25 +0200, Leopold BAILLY a écrit :
Burn Debian_ld
> Bonjour
>
> Je viens d installer une Testing sur un Barton 2800 avec une ATI Radeon
> 9800 Pro
>
> Quelqu un connait il un moyen d'installer le fichu driver ATI avec le
> Kernel 2.6.12-1-386 ???

Non, mais, à la vue de ta config, le paquet noyau à utiliser de vrait être
2.6.12-1-k7 pour exploiter toutes les capacités de ton processeur.


Léo.





vi mais j ai pas trouver ce kernel.
Leopold BAILLY
Le #8861001
Burn Debian_ld
Le dimanche 02 octobre 2005 à 15:25 +0200, Leopold BAILLY a écrit :
Burn Debian_ld
> Bonjour
>
> Je viens d installer une Testing sur un Barton 2800 avec une ATI Radeon
> 9800 Pro
>
> Quelqu un connait il un moyen d'installer le fichu driver ATI avec le
> Kernel 2.6.12-1-386 ???

Non, mais, à la vue de ta config, le paquet noyau à utiliser devrait être
2.6.12-1-k7 pour exploiter toutes les capacités de ton processeur.



vi mais j ai pas trouver ce kernel.



Peut-être à cause du récent renommage des paquets noyaux :
linux-image-2.6.12-1-k7


--
Léo.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Burn Debian_ld
Le #8860991
Le dimanche 02 octobre 2005 à 19:12 +0200, Leopold BAILLY a écrit :
Burn Debian_ld
> Le dimanche 02 octobre 2005 à 15:25 +0200, Leopold BAILLY a é crit :
>> Burn Debian_ld >>
>> > Bonjour
>> >
>> > Je viens d installer une Testing sur un Barton 2800 avec une ATI Rad eon
>> > 9800 Pro
>> >
>> > Quelqu un connait il un moyen d'installer le fichu driver ATI avec l e
>> > Kernel 2.6.12-1-386 ???
>>
>> Non, mais, à la vue de ta config, le paquet noyau à utiliser devrait être
>> 2.6.12-1-k7 pour exploiter toutes les capacités de ton processeur .
>
> vi mais j ai pas trouver ce kernel.

Peut-être à cause du récent renommage des paquets noyaux :
linux-image-2.6.12-1-k7


--
Léo.





Arf .. me suis effectivement fais avoir :-)

merci
Poster une réponse
Anonyme