Probl?me d'affichage de texte dynamique via XML

Le
DundyDIDO
Salut ? tous,

Je suis entrain de d?velopper une animation pour pr?senter, entre autre, un
catalogue produit en Flash.

Je passe par un fichier XML que je charge dans un MC et ? partir du quel
l'anim g?n?re l'ensemble des ?l?ments (duplicateMovieClip).

Le fichier XML est correctement charg?, l'anim duplique le bon nombre de MC.
Mais voila, je ne vois pas le texte qui est mis dans un champs texte dynamique.
Pourtant il est la ; en effet, si je fait un clic droit sur l'emplacement du
champs texte dynamique, que je s?lectionne tout et que je le copie/colle dans
le notepad, l'info est la et correctement positionn?e.

Comment se fait-il que ces champs textes dynamiques n'apparraissent pas? Dans
le MC qui est dupliqu?, il y a un picto (instance graphique) et le champs texte
dont les contours sont marqu?s

Merci pour votre aide.

Dundy
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
ced
Le #17127591
DundyDIDO wrote:
Salut ? tous,

Je suis entrain de d?velopper une animation pour pr?senter, entre autre, un
catalogue produit en Flash.

Je passe par un fichier XML que je charge dans un MC et ? partir du quel
l'anim g?n?re l'ensemble des ?l?ments (duplicateMovieClip...).

Le fichier XML est correctement charg?, l'anim duplique le bon nombre de MC.
Mais voila, je ne vois pas le texte qui est mis dans un champs texte dynamique.
Pourtant il est la ; en effet, si je fait un clic droit sur l'emplacement du
champs texte dynamique, que je s?lectionne tout et que je le copie/colle dans
le notepad, l'info est la et correctement positionn?e.

Comment se fait-il que ces champs textes dynamiques n'apparraissent pas? Dans
le MC qui est dupliqu?, il y a un picto (instance graphique) et le champs texte
dont les contours sont marqu?s...

Merci pour votre aide.

Dundy



Salut,

As tu un masque quelque part, par hasard ?

ced
P.A.
Le #17127581
ou peut-etre tout simplement ta police en couleur blanche sur fond blanc, on
ne sait jamais !!

P.A.


"DundyDIDO" cjtg8n$apg$
Salut ? tous,

Je suis entrain de d?velopper une animation pour pr?senter, entre autre,


un
catalogue produit en Flash.

Je passe par un fichier XML que je charge dans un MC et ? partir du quel
l'anim g?n?re l'ensemble des ?l?ments (duplicateMovieClip...).

Le fichier XML est correctement charg?, l'anim duplique le bon nombre de


MC.
Mais voila, je ne vois pas le texte qui est mis dans un champs texte


dynamique.
Pourtant il est la ; en effet, si je fait un clic droit sur l'emplacement


du
champs texte dynamique, que je s?lectionne tout et que je le copie/colle


dans
le notepad, l'info est la et correctement positionn?e.

Comment se fait-il que ces champs textes dynamiques n'apparraissent pas?


Dans
le MC qui est dupliqu?, il y a un picto (instance graphique) et le champs


texte
dont les contours sont marqu?s...

Merci pour votre aide.

Dundy



Poster une réponse
Anonyme