problème avec caisson JM Lab

Le
nico
Bonjour

Je viens de resortir mon caisson JMLAB SW 27A du placard où il dormait
depuis 6 ans. Je l'ai banché sur mon ampli DENON AVR 1803.

Et là, souci, il y a une interférence (bourdonnement sourd) qui remplis la
pièce, même sub éteint (interrupteur) j'ai essayé 2 câbles.

Ce bourdonnement sort des enceintes avant, centrale et du sub (je n'ai pas
encore remis mes surrnd) et en plus il n'amplifie pas les basses fréquences
de ce que j'écoute.

J'ai "joué" avec tous les réglages (ampli & sub)

Ce sub fonctionnait très bien avec mon ancien ampli sony.

Est-ce que quelqu'un aurait une idée de ce qu'il faut faire (un diagnostique
plus poussé, modif des réglages )

Merci

--
J'utilise la version gratuite de SPAMfighter pour utilisateurs privés.
7390 e-mails spam ont été bloqués jusqu'à maintenant.
Les utilisateurs payant n'ont pas ce message dans leurs e-mails.
Essayez SPAMfighter gratuitement maintenant!
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Jean-Louis.Alibert
Le #8232931
nico
Je viens de resortir mon caisson JMLAB SW 27A du placard où il dormait
depuis 6 ans. Je l'ai banché sur mon ampli DENON AVR 1803.

Et là, souci, il y a une interférence (bourdonnement sourd) qui remplis la
pièce, même sub éteint (interrupteur) j'ai essayé 2 câbles.



Bonjour,

Cela ressemble à une mauvaise masse sur un câble, ou à un câble dont les
connecteurs ne sont pas branchés correctement..

Puis vous devez dans tous les cas (mais c'est sans doute sans incidence
pour le problème décrit) refaire un "System Set Up" de votre ampli, pour
lui indiquer que vous lui avez maintenant branché un caisson, et
modifier en conséquence l'affectation du signal vers les enceintes avant
(e. g. passer de "Large" à "Small").

Cordialement.

. . .
JLA
AVR 1802
Poster une réponse
Anonyme