Problème avec WINDOWS 98 ou XP

Le
BestSideOrphus
Bonjour

Voilà j'ai un gros soucis. Merci de m'aider si vous avez des idées et
surtout de prendre la peine de lire mon message, un peu long, afin de cerner
le problème.

J'avais comme ordinateur principal un Pentium III 500 sur lequel j'avais
WINDOWS XP d'installé. Il fonctionnait très bien jusqu'à 2 mois. J'avais
régulièrement des plantages de WINDOWS XP du genre "l'application a causé
une erreur dans le module xxx et doit fermer".

Comme l'ordinateur daté de mai 1998 je me suis dit qu'il été temps de m'en
acheté un nouveau, ce que j'ai fait il y a un mois. Maintenant j'ai un
Athlon 64 qui fonctionne parfaitement, je touche du bois.

Mais revenons au but de ce message, le Pentium III.

Depuis samedi, j'essaye de réinstaller WINDOWS 98 dessus (pour certains
vieux jeux qui refusent de touner sur l'Athon en Windows XP).

J'ai eu plusieur fois le message pendant l'installation "le fichier copié
sur votre disque dur n'est pas conforme à celui de votre CD". J'ai réessayé
une nouvelle installation qui s'est passé sans problème.


Au démarrage de WINDOWS 98, j'ai le droit au message comme quoi il y a un
problème dans la base de registre et que WINDOWS doit la réparer. Et cela
tourne en rond comme cela.
J'ai procéder à une nouvelle installation sans problème. Là Windows a
démarré sans rouspéter. Mais quand j'ai installé Zone Alarm et que Windows a
du redémarrer, avant l'affichage du bureau j'ai encore eu le droit au
problème de base de registre qui doit être réparer.



Je me suis dit que mon vieux Pentium fait une allergie à Windows 98 depuis
qu'il avait fonctionnait en XP pendant 3 ans. J'ai alors décider d'y
remettre mon Windows XP et de m'avanture dans les joie du réseau, et tanpis
pour les vieux jeux.

Là j'ai même pas pu franchir le cap de l'installation et du passage au mode
graphique. Déjà la copie des fichiers était très très, mais alors très lente
(2 installation de tentée). Et j'ai eu plusieurs fois comme avec
l'installation de WINDOWS 98 le message "le fichier copié sur votre disque
dur n'est pas conforme à celui de votre CD". J'ai abandonné l'installation.


Fnalement, j'avais une sauvegarde sur CD faite de WINDOWS 98 avec toutes les
applications (avant que je ne passe à XP il y a 3 ans) par le logiciel DRIVE
IMAGE. Et je me suis dit je vais la restaurer. Cette image devait être
normalement sans problème puisqu'à l'époque, quand je 'avais faite,
l'ordinateur fonctionnait correctement.

Et oups, je boute sur le CD de Drive Image puis restaure mes 5 CDs de
sauvegarde. La restauration se passe sans problème. Drive Image est heureux
de m'annoncer l'aboutissement de la restauration.

Je boute à nouveau sur le disque dur. Windows démarre. Surprise, il me
trouve un nouveau périphérique. En fait il s'agit de l'écran et il installe
un écran standard et deamande à rebouter pour terminer l'insallation. Je
trouve cela étrange car il n'y a pas eu de modification de cet ordinateur
depuis la création de l'image (excepter le retrait d'un disque dur que j'ai
récupéré pour mettre dans mon nouveau PC). L'écran est le même, un SONY
Multiscan 17SFII que j'avais d'ailleurs installé à l'époque pour bénéficier
du profil couleur et de la fréquence 75 Hz au lieu de 60 Hz qui est mis par
défaut avec l'écrand standard.

Je reboute donc puisque WINDOWS 98 le demande.Et là, juste avant l'arrivé du
bureau, rebelotte --> Windows me signale un problème avec la base de
registre et il doit la réparer. Je clique OK et il reboute, répare la base,
reboute, redétecte un nouvel écran, m'affiche qu'une opération non conforme
a été opérée et se bloque. J'appuis sur le bouton RESET du boitier.
L'ordinateur redémarre, Windows analyse le disuqe dur pour chercher
d'éventuels erreurs.

Et cela n'en finit pas de tourner en rond comme cela.

Avez vous une idée parce que j'en ai marre. C'est quoi mon problème ? Est-ce
un problème hard sur le PC. Je précise que le disque dur ne pose pas de
problème. Je l'avais en externe sur l'Athon pour les suavegardes, via le
port USB.



--
Cordialement

Dominique
@>--<@
Pour me répondre en personne cliquez sur
http://cerbermail.com/?n0i55A4HmN
@>--<@
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
marie-ange
Le #11982941
Je ne peu pas vous aider, mais vous pouvez certainement le faire pour moi, je
souhaite posser une question mais je ne comprend pas comment je doit faire,
pouvez vous m'aider
--
marie


"BestSideOrphus" a écrit :

Bonjour

Voilà j'ai un gros soucis. Merci de m'aider si vous avez des idées et
surtout de prendre la peine de lire mon message, un peu long, afin de cerner
le problème.

J'avais comme ordinateur principal un Pentium III 500 sur lequel j'avais
WINDOWS XP d'installé. Il fonctionnait très bien jusqu'à 2 mois. J'avais
régulièrement des plantages de WINDOWS XP du genre "l'application a causé
une erreur dans le module xxx et doit fermer".

Comme l'ordinateur daté de mai 1998 je me suis dit qu'il été temps de m'en
acheté un nouveau, ce que j'ai fait il y a un mois. Maintenant j'ai un
Athlon 64 qui fonctionne parfaitement, je touche du bois.

Mais revenons au but de ce message, le Pentium III.

Depuis samedi, j'essaye de réinstaller WINDOWS 98 dessus (pour certains
vieux jeux qui refusent de touner sur l'Athon en Windows XP).

J'ai eu plusieur fois le message pendant l'installation "le fichier copié
sur votre disque dur n'est pas conforme à celui de votre CD". J'ai réessayé
une nouvelle installation qui s'est passé sans problème.


Au démarrage de WINDOWS 98, j'ai le droit au message comme quoi il y a un
problème dans la base de registre et que WINDOWS doit la réparer. Et cela
tourne en rond comme cela.
J'ai procéder à une nouvelle installation sans problème. Là Windows a
démarré sans rouspéter. Mais quand j'ai installé Zone Alarm et que Windows a
du redémarrer, avant l'affichage du bureau j'ai encore eu le droit au
problème de base de registre qui doit être réparer.



Je me suis dit que mon vieux Pentium fait une allergie à Windows 98 depuis
qu'il avait fonctionnait en XP pendant 3 ans. J'ai alors décider d'y
remettre mon Windows XP et de m'avanture dans les joie du réseau, et tanpis
pour les vieux jeux.

Là j'ai même pas pu franchir le cap de l'installation et du passage au mode
graphique. Déjà la copie des fichiers était très très, mais alors très lente
(2 installation de tentée). Et j'ai eu plusieurs fois comme avec
l'installation de WINDOWS 98 le message "le fichier copié sur votre disque
dur n'est pas conforme à celui de votre CD". J'ai abandonné l'installation.


Fnalement, j'avais une sauvegarde sur CD faite de WINDOWS 98 avec toutes les
applications (avant que je ne passe à XP il y a 3 ans) par le logiciel DRIVE
IMAGE. Et je me suis dit je vais la restaurer. Cette image devait être
normalement sans problème puisqu'à l'époque, quand je 'avais faite,
l'ordinateur fonctionnait correctement.

Et oups, je boute sur le CD de Drive Image puis restaure mes 5 CDs de
sauvegarde. La restauration se passe sans problème. Drive Image est heureux
de m'annoncer l'aboutissement de la restauration.

Je boute à nouveau sur le disque dur. Windows démarre. Surprise, il me
trouve un nouveau périphérique. En fait il s'agit de l'écran et il installe
un écran standard et deamande à rebouter pour terminer l'insallation. Je
trouve cela étrange car il n'y a pas eu de modification de cet ordinateur
depuis la création de l'image (excepter le retrait d'un disque dur que j'ai
récupéré pour mettre dans mon nouveau PC). L'écran est le même, un SONY
Multiscan 17SFII que j'avais d'ailleurs installé à l'époque pour bénéficier
du profil couleur et de la fréquence 75 Hz au lieu de 60 Hz qui est mis par
défaut avec l'écrand standard.

Je reboute donc puisque WINDOWS 98 le demande.Et là, juste avant l'arrivé du
bureau, rebelotte --> Windows me signale un problème avec la base de
registre et il doit la réparer. Je clique OK et il reboute, répare la base,
reboute, redétecte un nouvel écran, m'affiche qu'une opération non conforme
a été opérée et se bloque. J'appuis sur le bouton RESET du boitier.
L'ordinateur redémarre, Windows analyse le disuqe dur pour chercher
d'éventuels erreurs.

Et cela n'en finit pas de tourner en rond comme cela.

Avez vous une idée parce que j'en ai marre. C'est quoi mon problème ? Est-ce
un problème hard sur le PC. Je précise que le disque dur ne pose pas de
problème. Je l'avais en externe sur l'Athon pour les suavegardes, via le
port USB.



--
Cordialement

Dominique
@>--------------------------------------------<@
Pour me répondre en personne cliquez sur
http://cerbermail.com/?n0i55A4HmN
@>--------------------------------------------<@





Poster une réponse
Anonyme