Problème batterie avec mon Psion Revo

Le
AS
Salut à tous!

Je viens d'acheter un Psion Revo + qui fonctionne impec, sauf qu'il se
bloque parfois en cours d'utilisation: il s'éteint brusquement et il n'y a
plus moyen de le remettre en route en appuyant sur le bouton ON/OFF. Le seul
moyen de le rallumer est de le poser sur sa station d'accueil, et d'appuyer
sur ce foutu bouton (alors que les trois modes d'allumage son actifs: bouton
ON/OFF, pression sur écran et ouverture du Psion). Cela n'a pas l'air d'être
un problème de batterie: mes applications ouvertes réapparaissent au
redémarrage et la jauge indique que la batterie est chargée raisonnablement
(la dernière fois, il restait 81% dénergie).
Avant, j'avais un Série 5mx et je n'ai jamais eu ce problème! D'après vous,
devrais-je faire un reset logiciel? matériel? une autre manip? Help! (NB: la
première charge a été correctement effectuée). Si je vous pose la question,
ce que le vendeur à qui je l'ai acheté est une buse et que j'aimerais bien
me passer de ses services
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
AM Christophe
Le #12136271
Ton problème vient d'une déconnection de la batterie. Dans l'ancien SAV
Psion, il collait la pièce (ou la soudait, je sais plus) de façon à ce que
ce soit bien callé. Un petit choc peut provoquer l'instinction. Attention,
tu peux perdre comme ça toutes tes données : il suffit que la batterie ne
donne plus de jus pendant quelques microsecondes et hop...

A ma connaissance, seul MicroPocket sur la France (www.micropocket.com) ou
le SAV des Psion (en Angleterre ou ailleur, je sais plus) peuvent te faire
une réparation Pro. Sinon, faut ouvrir soit même et jouer au technicien SAV.


AM Christophe
Chris
Le #12136261
C'est plutôt un problème de batteries mortes ; il faut les faire
changer....bon courage !

"AS" bes7ka$10k71$
Salut à tous!

Je viens d'acheter un Psion Revo + qui fonctionne impec, sauf qu'il se
bloque parfois en cours d'utilisation: il s'éteint brusquement et il n'y a
plus moyen de le remettre en route en appuyant sur le bouton ON/OFF. Le


seul
moyen de le rallumer est de le poser sur sa station d'accueil, et


d'appuyer
sur ce foutu bouton (alors que les trois modes d'allumage son actifs:


bouton
ON/OFF, pression sur écran et ouverture du Psion). Cela n'a pas l'air


d'être
un problème de batterie: mes applications ouvertes réapparaissent au
redémarrage et la jauge indique que la batterie est chargée


raisonnablement
(la dernière fois, il restait 81% dénergie).
Avant, j'avais un Série 5mx et je n'ai jamais eu ce problème! D'après


vous,
devrais-je faire un reset logiciel? matériel? une autre manip? Help! (NB:


la
première charge a été correctement effectuée). Si je vous pose la


question,
ce que le vendeur à qui je l'ai acheté est une buse et que j'aimerais bien
me passer de ses services...




AW
Le #12136241
Salut,

Toutes mes condoléances, ton Revo est cassé.

Le problème peut avoir plusieurs sources, mais le plus probable est que ce soit
le câble de connexion des batteries à la carte mère: il souffre à chaque
ouverture/fermeture. Au bout de quelques mois (12 pour moi sur un Revo plus
dernière génération), ce câble ayant souffert, il ne laisse plus passer le
courant bien: du coup, le Revo croit que la batterie est morte, et s'éteint.

Et comme ce problème fait que l'on se met à recharger les batteries comme une
bête, il entraîne rapidement un autre problème: les batteries NiMH meurent
rapidement si elles sont surchargées. Ce n'est pas simple à réparer, il faut
remplacer le câble de connexion, qui est une nappe fine (délicat).

Si tu veux un conseil, fais-toi rembourser par le vendeur. C'est le problème le
plus courant sur les machines Psion (depuis 1991...) Il a dû voir que son Revo
avait ce problème, car le problème apparaît doucement.

Si il y a des gens qui disent que ce problème n'est pas grave, j'ai un Revo plus
à vendre. :-)

AS wrote:

Salut à tous!

Je viens d'acheter un Psion Revo + qui fonctionne impec, sauf qu'il se
bloque parfois en cours d'utilisation: il s'éteint brusquement et il n'y a
plus moyen de le remettre en route en appuyant sur le bouton ON/OFF. Le seul
moyen de le rallumer est de le poser sur sa station d'accueil, et d'appuyer
sur ce foutu bouton (alors que les trois modes d'allumage son actifs: bouton
ON/OFF, pression sur écran et ouverture du Psion). Cela n'a pas l'air d'être
un problème de batterie: mes applications ouvertes réapparaissent au
redémarrage et la jauge indique que la batterie est chargée raisonnablement
(la dernière fois, il restait 81% dénergie).
Avant, j'avais un Série 5mx et je n'ai jamais eu ce problème! D'après vous,
devrais-je faire un reset logiciel? matériel? une autre manip? Help! (NB: la
première charge a été correctement effectuée). Si je vous pose la question,
ce que le vendeur à qui je l'ai acheté est une buse et que j'aimerais bien
me passer de ses services...


Poster une réponse
Anonyme