Problème communication avec serveur OLE

Le
gringo
Bonjour, bonne anne a tous (en retard un peu ;-) )

J'ai fait une application complte sur un poste de travail
de mon rseau. Elle a ensuite t copie sur les 2 autres
postes du rseau et la dorsale est partage par un poste
qui agit a titre de serveur.

Quand j'ouvres un tat, je recois un message d'erreur de
disant "Un problme est survenu lors de la communication
avec le serveur OLE".

Que dois-je faire ?

Merci normment a l'avance !

Gringo
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Raymond [mvp]
Le #4792621
Bonjour.

si tu as norton anti-virus:
Le message d'erreur " Un problème est survenu durant la communication entre
Microsoft Access et le serveur OLE " s'affiche :
http://support.microsoft.com/default.aspx?scid=kb;fr;295824
Désactiver le blocage de script de Norton Antivirus s'il est présent.
--
@+
Raymond Access MVP
http://access.seneque.free.fr/
http://access2003.free.fr/
http://users.skynet.be/mpfa/ pour débuter sur le forum


"gringo" news:0a6a01c3d45e$d809ef90$
Bonjour, bonne année a tous (en retard un peu ;-) )

J'ai fait une application complète sur un poste de travail
de mon réseau. Elle a ensuite été copiée sur les 2 autres
postes du réseau et la dorsale est partagée par un poste
qui agit a titre de serveur.

Quand j'ouvres un état, je recois un message d'erreur de
disant "Un problème est survenu lors de la communication
avec le serveur OLE".

Que dois-je faire ?

Merci énormément a l'avance !

Gringo
Poster une réponse
Anonyme