Problème de carte son sur un Portable HP Pavilion zx5041EA sous Linux Debian

Le
xiaogil
Bonjour,

Je n'arrive pas avoir de son sur mon potable HP Pavilion zx5041EA.
Il semble que ma carte son ne soit pas reconnue.

J'utilises Linux Debian avec le kernel kernel 2.6.7-1-686
Et j'ai installé alsa-base 1.0.5a-1

Ma configuration matérielle est la suivante :

gilles@debian:~$ su
Password:
debian:/home/gilles# lspci
0000:00:00.0 Host bridge: ATI Technologies Inc:
Unknown device 5833 (rev 02)
0000:00:01.0 PCI bridge: ATI Technologies Inc: Unknown
device 5838
0000:00:13.0 USB Controller: ATI Technologies Inc:
Unknown device 4347 (rev 01)
0000:00:13.1 USB Controller: ATI Technologies Inc:
Unknown device 4348 (rev 01)
0000:00:14.0 SMBus: ATI Technologies Inc ATI SMBus
(rev 16)
0000:00:14.1 IDE interface: ATI Technologies Inc:
Unknown device 4349
0000:00:14.3 ISA bridge: ATI Technologies Inc: Unknown
device 434c
0000:00:14.4 PCI bridge: ATI Technologies Inc: Unknown
device 4342
0000:00:14.5 Multimedia audio controller: ATI
Technologies Inc IXP150 AC'97 Audi
o Controller
0000:00:14.6 Modem: ATI Technologies Inc: Unknown
device 434d (rev 01)
0000:01:05.0 VGA compatible controller: ATI
Technologies Inc RV350 [Mobility Rad
eon 9600 M10]
0000:02:00.0 FireWire (IEEE 1394): Texas Instruments
TSB43AB21 IEEE-1394a-2000 C
ontroller (PHY/Link)
0000:02:03.0 Ethernet controller: Realtek
Semiconductor Co., Ltd. RTL-8139/8139C
/8139C+ (rev 10)
0000:02:04.0 CardBus bridge: Texas Instruments:
Unknown device ac54 (rev 01)
0000:02:04.1 CardBus bridge: Texas Instruments:
Unknown device ac54 (rev 01)
0000:02:04.2 System peripheral: Texas Instruments:
Unknown device 8201 (rev 01)
0000:02:07.0 USB Controller: NEC Corporation USB (rev
43)
0000:02:07.1 USB Controller: NEC Corporation USB (rev
43)
0000:02:07.2 USB Controller: NEC Corporation USB 2.0
(rev 04)
debian:/home/gilles#


Le son ne marchait pas non plus lorsque j'utilisais Mandrake 10.
Par contre, il marche sans aucun problème sous Windows XP.

Merci de m'aider à résoudre ce problème,
Gilles
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Rakotomandimby Mihamina
Le #1115123
Gilles Vigner wrote:
Bonjour,


Bonjour

Je n'arrive pas avoir de son sur mon potable HP Pavilion zx5041EA.
Il semble que ma carte son ne soit pas reconnue.
J'utilises Linux Debian avec le kernel kernel 2.6.7-1-686
Et j'ai installé alsa-base 1.0.5a-1


Je ne sais pas si alsa-base est un meta-package, mais il faudrai
verifier que alsa-modules, alsa-driver, alsa-oss, alsa-utils sont aussi
installés .

Sinon, j'ai recemment decouvert la ML Debian-fr et franchement, tu ne
peux qu'y gagner en t'y abonnant:

http://fcolc.rktmb.org/Members/mihamina/questions/specialisation/view

--
Rakotomandimby Mihamina Andrianifaharana
Tel : +33 2 38 76 43 65
http://www.rktmb.org/Members/mihamina

xiaogil
Le #1116113
Rakotomandimby Mihamina
Gilles Vigner wrote:
Bonjour,


Bonjour

Je n'arrive pas avoir de son sur mon potable HP Pavilion zx5041EA.
Il semble que ma carte son ne soit pas reconnue.
J'utilises Linux Debian avec le kernel kernel 2.6.7-1-686
Et j'ai installé alsa-base 1.0.5a-1


Je ne sais pas si alsa-base est un meta-package, mais il faudrai
verifier que alsa-modules, alsa-driver, alsa-oss, alsa-utils sont aussi
installés .

J'ai installés ces packages mais ça ne marche pas davantage.



Poster une réponse
Anonyme