Problème souris ???

Le
Philippe A.
Bonjour,

Depuis que je suis passé de Mandriva 2005 à 2006, j'ai un problème avec
ma souris (Dell 2 bouton + molette).

Au démarage du système pas de souris, le pointeur reste fixe au milieu
de l'écran. Je reconfigure la souris avec drakmousse. Ben, toujours pas
de souris. Redémarrage du système, et miracle tout fonctionne. Enfin,
jusqu'au prochain démarrage, où il y a un chance sur deux que cela me
refonctionne plus.

Que ce passe-t-il ? Pourquoi cela fonctionne une fois ou deux puis plus
rien ? Je n'y comprend rien ?

a+


Fichier xorg.conf :
>
> Section "InputDevice"
> Identifier "Mouse1"
> Driver "mouse"
> Option "Protocol" "IMPS/2"
> Option "Device" "/dev/mouse"
> Option "ZAxisMapping" "4 5"
> EndSection
>
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Fauberteau Frédéric
Le #8050521
Philippe A. a écrit :
Fichier xorg.conf :
> ...
> Section "InputDevice"
> Identifier "Mouse1"
> Driver "mouse"
> Option "Protocol" "IMPS/2"
> Option "Device" "/dev/mouse"
> Option "ZAxisMapping" "4 5"
> EndSection
> ...



Un gros changement entre 2005 et 2006 est la version de Xorg je pense.
Allez voir dans le fichier /var/log/Xorg.X.log s'il n'y a pas quelque
chose qui parle de souris ...
jide
Le #8050471
Le Sun, 26 Feb 2006 16:10:33 +0100, Fauberteau Frédéric a écrit :


Un gros changement entre 2005 et 2006 est la version de Xorg je pense.
Allez voir dans le fichier /var/log/Xorg.X.log s'il n'y a pas quelque
chose qui parle de souris ...



D'autant que le version d'origine sur la 2006 etait buggee.. Une mise a
jour actuelle arrange en general les choses.
J.D.
Philippe A.
Le #8050461
Fauberteau Frédéric a écrit :
Philippe A. a écrit :
Fichier xorg.conf :
> ...
> Section "InputDevice"
> Identifier "Mouse1"
> Driver "mouse"
> Option "Protocol" "IMPS/2"
> Option "Device" "/dev/mouse"
> Option "ZAxisMapping" "4 5"
> EndSection
> ...



Un gros changement entre 2005 et 2006 est la version de Xorg je pense.
Allez voir dans le fichier /var/log/Xorg.X.log s'il n'y a pas quelque
chose qui parle de souris ...



(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.8.99.900, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4


Bon cela ne m'avance pas plus ?...
Philippe A.
Le #8050451
jide a écrit :

D'autant que le version d'origine sur la 2006 etait buggee.. Une mise a
jour actuelle arrange en general les choses.
J.D.




Je viens d'effectuer un mise à jour xorg, je verrais si mes problème de
souris sont résolu.
Philippe A.
Le #8050441
Philippe A. a écrit :
jide a écrit :

D'autant que le version d'origine sur la 2006 etait buggee.. Une mise a
jour actuelle arrange en general les choses.
J.D.




Je viens d'effectuer un mise à jour xorg, je verrais si mes problème de
souris sont résolu.



Et bien ce matin au démarrage du système plus de souris. Obligé de
reconfigurer avec darkmouse et de rebooter.

Cela ne doit pas venir de xorg, chaque fois que la souris ne fonctionne
pas, hardrake ne la reconnaît pas. La reconfiguration avec drakemouse ne
fonctionne qu'après redémarrage.

a+
Fauberteau Frédéric
Le #8050421
Philippe A. a écrit :
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.8.99.900, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4


Bon cela ne m'avance pas plus ?...



C'est sûr que ça n'avance pas. C'est un log de quand la souris marche ou
de quand elle ne marche pas ...?
C'est une souris PS/2 ou USB ? (ou un autre truc encore plus exotique ?)
Tu as raison, ça ne doit pas venir de Xorg. Ca serait un problème de
carte graphique, peut-être que ... Mais là, une souris - de base en plus
- ça doit être reconnu. Y a pas moyen de tester une autre souris pour
voir si ça ne serait pas matériel ...?
Philippe A.
Le #8050401
Fauberteau Frédéric a écrit :

C'est sûr que ça n'avance pas. C'est un log de quand la souris marche ou
de quand elle ne marche pas ...?
C'est une souris PS/2 ou USB ? (ou un autre truc encore plus exotique ?)
Tu as raison, ça ne doit pas venir de Xorg. Ca serait un problème de
carte graphique, peut-être que ... Mais là, une souris - de base en plus
- ça doit être reconnu. Y a pas moyen de tester une autre souris pour
voir si ça ne serait pas matériel ...?



J'ai essayer avec un autre souris même problème... C'est que ça marche,
mais chaque matin au démarrage du système plus de souris...? drakmouse
puis reboot et tout fonctionne correctement. Mais le lendemain rebelote,
même problème..!? J'ai essayé de faire drakmouse avant de quitter et
bien le lendemain au redémarrage la souris fonctionne...
Jioh
Le #7976341
Philippe A. a écrit :
Au démarage du système pas de souris, le pointeur reste fixe au milieu
de l'écran. Je reconfigure la souris avec drakmousse. Ben, toujours pas
de souris. Redémarrage du système, et miracle tout fonctionne. Enfin,
jusqu'au prochain démarrage, où il y a un chance sur deux que cela me
refonctionne plus.




Salut,

A peux près le même problème, mais avec mon clavier : après avoir quitté
la demo de doom3, clavié bloqué, meme après redémarrage.
(J'ai remis le ghost)

Jioh
Philippe A.
Le #7975791
J'ai toujours le même problème avec ma souris, des fois ça marche des
fois non.
Avec Windows pas de problème. J'ai aussi essayer un CD live (Freeduc-Sup
1.0) pas de problème non plus.

j'ai des problèmes depuis que je suis passer à Mandriva 2006
(réinstallation du système). Avec Mandriva 2005 tout allait bien.
J'hésite à faire la mise à jour sur mes autres machines.

a+
Philippe A.
Le #7975761
Philippe A. a écrit :
J'ai toujours le même problème avec ma souris, des fois ça marche des
fois non.
Avec Windows pas de problème. J'ai aussi essayer un CD live (Freeduc-Sup
1.0) pas de problème non plus.

j'ai des problèmes depuis que je suis passer à Mandriva 2006
(réinstallation du système). Avec Mandriva 2005 tout allait bien.
J'hésite à faire la mise à jour sur mes autres machines.

a+



Ce matin en démarrant mon pc, pas de souris. J'essaye le CD live
d'Ubuntu 5.10, tout fonctionne correctement. Je reboote sur Mandriva et
là, la souris fonctionne alors que je n'ai rien modifier comme
configuration (pas de drakmouse)... Je n'y comprend plus rien...

a+
Poster une réponse
Anonyme