Routeur et démarrage windows 98se

Le
JCL
Bonjour à tous.

J'avais un modem Ethernet pour surfer et le démarrage dans windows était
très lent (attribution automatique des adresses par windows 98SE).

J'ai donc imposé une adresse dans les patramétrages de la carte réseau pour
qu'au démarrage windows ne fasse pas de longue et fastidieuse recherche. Ca
fonctionnait très bien.

Maintenant, j'ai un routeur. Au démarrage c'est très long. Si j'impose
l'adresse ip par défaut du routeur dans le paramétrage de la carte réseau,
je n'ai pas de connexion internet.

Donc:
- soit je laisse windows attribuer les adresses et le démarage est très long
- soin j'impose main pas de connexion internet.

Si quelqu'un a une idée.

Cordialement,

--
Jean-Claude
La photo numérique pour débutants et futurs débutants
http://monsite.wanadoo.fr/jcl.on.line
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Biggs
Le #934567
Maintenant, j'ai un routeur. Au démarrage c'est très long. Si j'impose
l'adresse ip par défaut du routeur dans le paramétrage de la carte
réseau, je n'ai pas de connexion internet.


Il n'y a que deux options possibles : soit tu laisses le serveur DHCP
intégré au routeur attribuer une adresse IP à ton ordinateur et tu ne
paramètres rien dans Windows, soit tu désactives la fonction DHCP du
routeur et tu entres une adresse IP non routable dans Windows, par
exemple de la forme 192.168.x.x. Aucune de ces solution n'engendre de
délai particulier lors du chargement de Windows, si le système est
toujours très lent à venir le problème se situe à un autre niveau.

--
Biggs

Mathieu
Le #934565
Sur ton PC, lorsque tu définis l'adresse IP, il faut aussi remplir le
champ "passerelle" avec l'adresse IP du routeur, qui est certainement
192.168.0.1


Le Sat, 24 Jul 2004 01:01:07 +0200, JCL
Bonjour à tous.

J'avais un modem Ethernet pour surfer et le démarrage dans windows était
très lent (attribution automatique des adresses par windows 98SE).

J'ai donc imposé une adresse dans les patramétrages de la carte réseau
pour
qu'au démarrage windows ne fasse pas de longue et fastidieuse recherche.
Ca
fonctionnait très bien.

Maintenant, j'ai un routeur. Au démarrage c'est très long. Si j'impose
l'adresse ip par défaut du routeur dans le paramétrage de la carte
réseau,
je n'ai pas de connexion internet.

Donc:
- soit je laisse windows attribuer les adresses et le démarage est très
long
- soin j'impose main pas de connexion internet.

Si quelqu'un a une idée....

Cordialement,

--
Jean-Claude
La photo numérique pour débutants et futurs débutants
http://monsite.wanadoo.fr/jcl.on.line






Annie D.
Le #934563
JCL wrote:

Maintenant, j'ai un routeur. Au démarrage c'est très long. Si j'impose
l'adresse ip par défaut du routeur dans le paramétrage de la carte réseau,
je n'ai pas de connexion internet.

Donc:
- soit je laisse windows attribuer les adresses et le démarage est très long
- soin j'impose main pas de connexion internet.

Si quelqu'un a une idée....


J'en ai même une super bonne : arrêtez de polluer ce forum avec vos
question hors charte sur Windows ou les réseaux et adressez-vous aux
forums appropriés. Ici, ce sera bien sûr news:fr.comp.reseaux.ip. Et
accessoirement, lisez le manuel de votre routeur.

Alni
Le #934412
Bonjour,

Donc:
- soit je laisse windows attribuer les adresses et le démarage est
très long


Ce qui n'est pas normal. Ce ne devrait prendre que quelques
millisecondes

- soin j'impose main pas de connexion internet.


Bah, Il faut imposer une configuration IP valide pour ton routeur et ton
FAI...
Adresse, masque, passerelle, DNS..

Poster une réponse
Anonyme