Scanner volatil

Le
MOLTOF
Après avoir installé mon vista tout neuf, j'ai voulu reinstaller mes periph,
et
en particulier mon scanner : un canon LIDE30
Oui, je sais on m'avait prevenu, le driver n'est pas pret (pas encore)
mais je branche quand meme le port USB, et vista le detecte
Au bout d'un moment une fenetre s'ouvre et me dit que mon scanner lide30
a bien été installé et fonctionne !!
Super
Je vais dans le panneau de config, dans les scanner et app photo, et mon
scanner apparait
Je le teste (le chariot fait un aller-retour) et vista me repond qu'il
fonctionne parfaitement

Alors j'ai envie d'essayer, et je tente d'utiliser le prog livré avec vista
: "telecopie et numerisation windows"

et là : vista m'informe qu' " aucun scanner n'a été detecté " et m'invite a
" verifier qu'il est bien banché "
alors qu'il vient de le tester quelques secondes auparavant

Je peux comprendre que les constructeurs n'ont pas encore fini de mettre à
jour tous leurs drivers, mais là on
reste à l'interieur de vista, qui a insttallé un driver, m'a indiqué qu'il
fonctionnait et puis ne le trouve plus dans
ses autres programmes. La gallerie de photo qui a une acces scannner
dit la meme chose

Pas très homogène tout ca, me semble t'il

Si qqun de chez MS a une explication, je serais très heureux d'apprendre

Michel
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
me vla
Le #390158
"MOLTOF" news:
Après avoir installé mon vista tout neuf, j'ai voulu reinstaller mes
periph, et
en particulier mon scanner : un canon LIDE30
Oui, je sais on m'avait prevenu, le driver n'est pas pret (pas encore)
mais je branche quand meme le port USB, et vista le detecte
Au bout d'un moment une fenetre s'ouvre et me dit que mon scanner lide30
a bien été installé et fonctionne !!
Super
Je vais dans le panneau de config, dans les scanner et app photo, et mon
scanner apparait
Je le teste (le chariot fait un aller-retour) et vista me repond qu'il
fonctionne parfaitement

Alors j'ai envie d'essayer, et je tente d'utiliser le prog livré avec
vista : "telecopie et numerisation windows"

et là : vista m'informe qu' " aucun scanner n'a été detecté " et m'invite
a " verifier qu'il est bien banché "
alors qu'il vient de le tester quelques secondes auparavant

Je peux comprendre que les constructeurs n'ont pas encore fini de mettre à
jour tous leurs drivers, mais là on
reste à l'interieur de vista, qui a insttallé un driver, m'a indiqué qu'il
fonctionnait et puis ne le trouve plus dans
ses autres programmes. La gallerie de photo qui a une acces scannner
dit la meme chose

Pas très homogène tout ca, me semble t'il

Si qqun de chez MS a une explication, je serais très heureux d'apprendre

Michel
regarde à cette page chez canon france tu a tout les pilotes don celui du 30

pour vista
http://fr.software.canon-europe.com/products/0000466.asp

MOLTOF
Le #390033
Merci pour ta reponse, mais c'est ce que j'avais fait en premier
C'est après ca que vista semble s'etre decidé à " installer " le scanner

Le pb c'est ensuite :
d'un cote
--> panneau de config / scanner&app photo => vista trouve le
scanner , le teste et trouve tout ok
de l'autre cote
--> les logiciels vista ( telecopie, gallerie .. ) prevus pur
utiliser un scanner en entrée, me disent qu'il n'y pas
de scanner disponible ( << verifiez ue le cable est bien branché ...
)



Là je comprend pas.
Je reste dans les logiciels vista, je n'essaye meme pas avec une autre
application.
Est ce que j'ai oublié un parametrage ... !?

Si tu as une autre piste, ou si qqun a un pb similaire

Merci d'avance ...


"me vla" news:

"MOLTOF" news:
Après avoir installé mon vista tout neuf, j'ai voulu reinstaller mes
periph, et
en particulier mon scanner : un canon LIDE30
Oui, je sais on m'avait prevenu, le driver n'est pas pret (pas encore)
mais je branche quand meme le port USB, et vista le detecte
Au bout d'un moment une fenetre s'ouvre et me dit que mon scanner lide30
a bien été installé et fonctionne !!
Super
Je vais dans le panneau de config, dans les scanner et app photo, et mon
scanner apparait
Je le teste (le chariot fait un aller-retour) et vista me repond qu'il
fonctionne parfaitement

Alors j'ai envie d'essayer, et je tente d'utiliser le prog livré avec
vista : "telecopie et numerisation windows"

et là : vista m'informe qu' " aucun scanner n'a été detecté " et
m'invite a " verifier qu'il est bien banché "
alors qu'il vient de le tester quelques secondes auparavant

Je peux comprendre que les constructeurs n'ont pas encore fini de mettre
à jour tous leurs drivers, mais là on
reste à l'interieur de vista, qui a insttallé un driver, m'a indiqué
qu'il fonctionnait et puis ne le trouve plus dans
ses autres programmes. La gallerie de photo qui a une acces scannner
dit la meme chose

Pas très homogène tout ca, me semble t'il

Si qqun de chez MS a une explication, je serais très heureux d'apprendre

Michel
regarde à cette page chez canon france tu a tout les pilotes don celui du

30 pour vista
http://fr.software.canon-europe.com/products/0000466.asp



Eric
Le #390031
"MOLTOF" news:
Merci pour ta reponse, mais c'est ce que j'avais fait en premier
C'est après ca que vista semble s'etre decidé à " installer " le scanner

Le pb c'est ensuite :
d'un cote
--> panneau de config / scanner&app photo => vista trouve le
scanner , le teste et trouve tout ok
de l'autre cote
--> les logiciels vista ( telecopie, gallerie .. ) prevus pur
utiliser un scanner en entrée, me disent qu'il n'y pas
de scanner disponible ( << verifiez ue le cable est bien branché ...
)



Là je comprend pas.
Je reste dans les logiciels vista, je n'essaye meme pas avec une autre
application.
Est ce que j'ai oublié un parametrage ... !?

Si tu as une autre piste, ou si qqun a un pb similaire
bonjour,

ton scanner est-il "actif" (pas en veille)? Débranche puis rebranche le pour
voir!
J'ai galéré à installer la nouvelle version compatible de l'OCR tout
simplement pour cette raison!
--
Eric



Emmanuel Dreux [MS]
Le #390030
Bonjour,

le "problème" c'est que Microsoft intègre dans sa distribution les drivers
des autres constructeurs et ne peut donc pas garantir qu'ils fonctionnent.
Par contre le programme de certification des drivers est censé apporter un
haut niveau qualité de ces drivers.

Si votre matériel ne fonctionne pas, il faut vous rapprocher du constructeur
pour obtenir une mise à jour de ses drivers.

--
Cordialement,

Emmanuel Dreux.

"MOLTOF" news:
Après avoir installé mon vista tout neuf, j'ai voulu reinstaller mes
periph, et
en particulier mon scanner : un canon LIDE30
Oui, je sais on m'avait prevenu, le driver n'est pas pret (pas encore)
mais je branche quand meme le port USB, et vista le detecte
Au bout d'un moment une fenetre s'ouvre et me dit que mon scanner lide30
a bien été installé et fonctionne !!
Super
Je vais dans le panneau de config, dans les scanner et app photo, et mon
scanner apparait
Je le teste (le chariot fait un aller-retour) et vista me repond qu'il
fonctionne parfaitement

Alors j'ai envie d'essayer, et je tente d'utiliser le prog livré avec
vista : "telecopie et numerisation windows"

et là : vista m'informe qu' " aucun scanner n'a été detecté " et m'invite
a " verifier qu'il est bien banché "
alors qu'il vient de le tester quelques secondes auparavant

Je peux comprendre que les constructeurs n'ont pas encore fini de mettre à
jour tous leurs drivers, mais là on
reste à l'interieur de vista, qui a insttallé un driver, m'a indiqué qu'il
fonctionnait et puis ne le trouve plus dans
ses autres programmes. La gallerie de photo qui a une acces scannner
dit la meme chose

Pas très homogène tout ca, me semble t'il

Si qqun de chez MS a une explication, je serais très heureux d'apprendre

Michel


me vla
Le #390029
"Emmanuel Dreux [MS]" de news:%23$
Bonjour,

le "problème" c'est que Microsoft intègre dans sa distribution les drivers
des autres constructeurs et ne peut donc pas garantir qu'ils fonctionnent.
Par contre le programme de certification des drivers est censé apporter un
haut niveau qualité de ces drivers.

Si votre matériel ne fonctionne pas, il faut vous rapprocher du
constructeur pour obtenir une mise à jour de ses drivers.

--
c'est une mise à jour, canon à fait touts ses pilotes/drivers pour vista

voir sur leur site, ce qui n'est pas le cas de philips por tout sont
matériel
et de namvan pour ses gps et de plus acheté en janvier

MOLTOF
Le #390027
Je pense surtout que MS dont vous semblez être le porte parole ne peut
admettre
que son systeme ait des lacunes internes
Si vous lisez mon message vous comprendrez peut etre que je n'utilise que
des appli internes
à Vista et qu'elles ne me donnent pas des reponses coherentes
Vous pouvez lire que j'ai telechargé les drivers du constructeur

Jusqu'à aujourd'hui, j'avais tendance à penser que les detracteurs de MS
Windows
exageraient. Aujourd'hui, je suis obligé de reconnaitre que Vista que j'ai
acheté (c'est pas gratuit ! )
ne repond en rien aux annonces, et je suis obligé de revenir sous XP qui a
l'avantage d'etre
rodé. et je vais mettre dans un tiroir le DVD de vista, car je vois pas
quoi en faire

J'utilise mon ordi tous les jours, j'en ai besoin pour travailler. Le
problème du scanner n'est
qu'un, parmi bcp d'autres : vista est inutilisable en l'état !
Le nombre et le contenu des posts sur ces forums sont suffisants pour
confirmer mes dires

Cordialement

Michel



"Emmanuel Dreux [MS]" de news:%23$
Bonjour,

le "problème" c'est que Microsoft intègre dans sa distribution les drivers
des autres constructeurs et ne peut donc pas garantir qu'ils fonctionnent.
Par contre le programme de certification des drivers est censé apporter un
haut niveau qualité de ces drivers.

Si votre matériel ne fonctionne pas, il faut vous rapprocher du
constructeur pour obtenir une mise à jour de ses drivers.

--
Cordialement,

Emmanuel Dreux.

"MOLTOF" news:
Après avoir installé mon vista tout neuf, j'ai voulu reinstaller mes
periph, et
en particulier mon scanner : un canon LIDE30
Oui, je sais on m'avait prevenu, le driver n'est pas pret (pas encore)
mais je branche quand meme le port USB, et vista le detecte
Au bout d'un moment une fenetre s'ouvre et me dit que mon scanner lide30
a bien été installé et fonctionne !!
Super
Je vais dans le panneau de config, dans les scanner et app photo, et mon
scanner apparait
Je le teste (le chariot fait un aller-retour) et vista me repond qu'il
fonctionne parfaitement

Alors j'ai envie d'essayer, et je tente d'utiliser le prog livré avec
vista : "telecopie et numerisation windows"

et là : vista m'informe qu' " aucun scanner n'a été detecté " et
m'invite a " verifier qu'il est bien banché "
alors qu'il vient de le tester quelques secondes auparavant

Je peux comprendre que les constructeurs n'ont pas encore fini de mettre
à jour tous leurs drivers, mais là on
reste à l'interieur de vista, qui a insttallé un driver, m'a indiqué
qu'il fonctionnait et puis ne le trouve plus dans
ses autres programmes. La gallerie de photo qui a une acces scannner
dit la meme chose

Pas très homogène tout ca, me semble t'il

Si qqun de chez MS a une explication, je serais très heureux d'apprendre

Michel





me vla
Le #389894
"MOLTOF" news:
exageraient. Aujourd'hui, je suis obligé de reconnaitre que Vista que j'ai
acheté (c'est pas gratuit ! )
ne repond en rien aux annonces, et je suis obligé de revenir sous XP qui
a l'avantage d'etre
rodé. et je vais mettre dans un tiroir le DVD de vista, car je vois pas
quoi en faire

J'utilise mon ordi tous les jours, j'en ai besoin pour travailler. Le
problème du scanner n'est
qu'un, parmi bcp d'autres : vista est inutilisable en l'état !
Le nombre et le contenu des posts sur ces forums sont suffisants pour
confirmer mes dires

et bien moi s'est un pc complet changait par obligation (remplacement orage)

qui vas prendre la direction du placard car inutilisable avec tout mon
matériel de moins de 6 mois y compris des logiciels complet hors prix ne
fonctionnant plus, entre autre réade 7 pro/ acdsee8,/ wecam philips haut de
game pour du direct sur u site pro/ fizela/ adslTv-free.

donc avis, acheté mardi un packard imédiat 9670 et l'ecran 19" valeur 850 E
vendu 600E qui en veux, je retourne sur ebay voir pour une bonn antiquité
sous XP. et en modifie un autre en linux.

Emmanuel Dreux [MS]
Le #391476
Bonjour,

Je suis ici à titre purement bénévole, au même titre strictement que les
autres intervenants de ce forum, et les seules choses qui me motivent sont
les remerciements des gens à qui je peux apporter mon aide.
Vous apparaissez sur ce newsgroup qui existe depuis bientôt un an et dès
votre 3 ème post, vous commencez à engueuler les gens et flamer les
intervenants Microsoft.
Ce type de comportement ne doit pas devenir une habitude, aussi je vous
invite à relirer le principe d'utilisation des newsgroup posté régulièrement
par Joel Chaudy.

Si votre environnement de travail ne fonctionne pas sous Vista, vous avez
raison de faire un retour arrière, vous n'allez pas rester sous Vista pour
faire plaisir à Microsoft alors que vous ne pouvez plus travailler. Tout le
monde ferait pareil.

Bien qualifier un problème, c'est faire 90% du chemin vers sa résolution.
Votre problème de scanner est sans ambiguité aucune un problème de driver.
Je vous ai redirigé au bon endroit pour obtenir une solution à votre
problème, à savoir le site du constructeur.

Comme vous pouvez le constater ce forum est un lieu ou les internautes
viennent chercher une réponse à leurs problèmes ( au même titre que les
forums sur Exchange, AD, Windows 2003, XP,SQL etc etc) un lieu ou les
internautes viennent parler de leurs problèmes, et uniquement de leurs
problèmes.
Merci de ne pas tomber dans le travers,facile, de répondre systématiquement
à tous les Posts que Vista c'est de la ... ça ne fera pas avancer le
sschmillblick et n'apportera aucune réponse au problème en suspens de
l'utilisateur.

A bon entendeur,

Emmanuel Dreux.

"MOLTOF" news:
Je pense surtout que MS dont vous semblez être le porte parole ne peut
admettre
que son systeme ait des lacunes internes
Si vous lisez mon message vous comprendrez peut etre que je n'utilise que
des appli internes
à Vista et qu'elles ne me donnent pas des reponses coherentes
Vous pouvez lire que j'ai telechargé les drivers du constructeur

Jusqu'à aujourd'hui, j'avais tendance à penser que les detracteurs de MS
Windows
exageraient. Aujourd'hui, je suis obligé de reconnaitre que Vista que j'ai
acheté (c'est pas gratuit ! )
ne repond en rien aux annonces, et je suis obligé de revenir sous XP qui
a l'avantage d'etre
rodé. et je vais mettre dans un tiroir le DVD de vista, car je vois pas
quoi en faire

J'utilise mon ordi tous les jours, j'en ai besoin pour travailler. Le
problème du scanner n'est
qu'un, parmi bcp d'autres : vista est inutilisable en l'état !
Le nombre et le contenu des posts sur ces forums sont suffisants pour
confirmer mes dires

Cordialement

Michel



"Emmanuel Dreux [MS]" message de news:%23$
Bonjour,

le "problème" c'est que Microsoft intègre dans sa distribution les
drivers des autres constructeurs et ne peut donc pas garantir qu'ils
fonctionnent.
Par contre le programme de certification des drivers est censé apporter
un haut niveau qualité de ces drivers.

Si votre matériel ne fonctionne pas, il faut vous rapprocher du
constructeur pour obtenir une mise à jour de ses drivers.

--
Cordialement,

Emmanuel Dreux.

"MOLTOF" news:
Après avoir installé mon vista tout neuf, j'ai voulu reinstaller mes
periph, et
en particulier mon scanner : un canon LIDE30
Oui, je sais on m'avait prevenu, le driver n'est pas pret (pas encore)
mais je branche quand meme le port USB, et vista le detecte
Au bout d'un moment une fenetre s'ouvre et me dit que mon scanner lide30
a bien été installé et fonctionne !!
Super
Je vais dans le panneau de config, dans les scanner et app photo, et
mon scanner apparait
Je le teste (le chariot fait un aller-retour) et vista me repond qu'il
fonctionne parfaitement

Alors j'ai envie d'essayer, et je tente d'utiliser le prog livré avec
vista : "telecopie et numerisation windows"

et là : vista m'informe qu' " aucun scanner n'a été detecté " et
m'invite a " verifier qu'il est bien banché "
alors qu'il vient de le tester quelques secondes auparavant

Je peux comprendre que les constructeurs n'ont pas encore fini de mettre
à jour tous leurs drivers, mais là on
reste à l'interieur de vista, qui a insttallé un driver, m'a indiqué
qu'il fonctionnait et puis ne le trouve plus dans
ses autres programmes. La gallerie de photo qui a une acces scannner
dit la meme chose

Pas très homogène tout ca, me semble t'il

Si qqun de chez MS a une explication, je serais très heureux d'apprendre

Michel








moltof
Le #391439
Bonsoir Emmanuel Dreux
Effectivement vous avez raison.
Je me suis enervé contre Vista, car j'ai vraiment le sentiment de m'etre
fait avoir.

J'ai neanmoins dit merci et bravo aux personnes
qui animent ce forum - dont vous meme - dans un autre post.

Je me suis enervé car la reponse à mon problème, généré par MS Vista
était : "allez voir le constructeur de votre periph", alors que
manifestement
le bug reside DANS vista (je puis vous faire parvenir des copies d'ecran
pour preciser
le problème : ceci est tout a fait amical et absolument pas une attaque )

Je persiste neanmoins à dire que la version de Vista en vente grand public
actuellement presente
trop de manques, et je suis vraiment très surpris de constater le nombre de
gens qui acceptent de
passer des journées à trouver une solution pour faire fonctionner un système
qu'ils viennent d'acheter.

Que diriez vous si vous etiez dans un cas semblable après avoir acheté une
voiture neuve par exemple ?
Accepteriez vous de passer des heures pour trouver comment faire
fonctionner tel équipement, ou
quelle bidouille employer pour passer en seconde ? ou bien la rameneriez
vous chez le marchand en lui
demandant de la reprendre et de vous en vendre une qui soit entièrement
fonctionnelle ?

C'est pourquoi, j'estime que MS devrait donner une possibilité à un
acheteur de la retourner car ne
convenant pas, ce qui se pratique dans tout commerce en France ( et
certainement à l'étranger)
conformement au code du commerce, mais ceci ne me semble pas etre prevu
chez MS

J'en terminerai en disant que je suis effectivement revenu sous XP car le pb
avec le scanner
n'etant pas le seul ( webcam, disque reseau, logiciels ) il m'est impossible
de travailler avec vista
ce que je regrette : je ne l'avais pas acheté pour le critiquer et je suis
plus desapointé qu'autre chose
de ne pouvoir m'en servir

J'ai terminé, je vous promet d'arreter ce genre de discussion, et je vous
felicite sincèrement pour
votre action.

Cordialement

Michel


"Emmanuel Dreux [MS]" de news: %
Bonjour,

Je suis ici à titre purement bénévole, au même titre strictement que les
autres intervenants de ce forum, et les seules choses qui me motivent sont
les remerciements des gens à qui je peux apporter mon aide.
Vous apparaissez sur ce newsgroup qui existe depuis bientôt un an et dès
votre 3 ème post, vous commencez à engueuler les gens et flamer les
intervenants Microsoft.
Ce type de comportement ne doit pas devenir une habitude, aussi je vous
invite à relirer le principe d'utilisation des newsgroup posté
régulièrement par Joel Chaudy.

Si votre environnement de travail ne fonctionne pas sous Vista, vous avez
raison de faire un retour arrière, vous n'allez pas rester sous Vista pour
faire plaisir à Microsoft alors que vous ne pouvez plus travailler. Tout
le monde ferait pareil.

Bien qualifier un problème, c'est faire 90% du chemin vers sa résolution.
Votre problème de scanner est sans ambiguité aucune un problème de driver.
Je vous ai redirigé au bon endroit pour obtenir une solution à votre
problème, à savoir le site du constructeur.

Comme vous pouvez le constater ce forum est un lieu ou les internautes
viennent chercher une réponse à leurs problèmes ( au même titre que les
forums sur Exchange, AD, Windows 2003, XP,SQL etc etc) un lieu ou les
internautes viennent parler de leurs problèmes, et uniquement de leurs
problèmes.
Merci de ne pas tomber dans le travers,facile, de répondre
systématiquement à tous les Posts que Vista c'est de la ... ça ne fera pas
avancer le sschmillblick et n'apportera aucune réponse au problème en
suspens de l'utilisateur.

A bon entendeur,

Emmanuel Dreux.

"MOLTOF" news:
Je pense surtout que MS dont vous semblez être le porte parole ne peut
admettre
que son systeme ait des lacunes internes
Si vous lisez mon message vous comprendrez peut etre que je n'utilise que
des appli internes
à Vista et qu'elles ne me donnent pas des reponses coherentes
Vous pouvez lire que j'ai telechargé les drivers du constructeur

Jusqu'à aujourd'hui, j'avais tendance à penser que les detracteurs de MS
Windows
exageraient. Aujourd'hui, je suis obligé de reconnaitre que Vista que
j'ai acheté (c'est pas gratuit ! )
ne repond en rien aux annonces, et je suis obligé de revenir sous XP qui
a l'avantage d'etre
rodé. et je vais mettre dans un tiroir le DVD de vista, car je vois pas
quoi en faire

J'utilise mon ordi tous les jours, j'en ai besoin pour travailler. Le
problème du scanner n'est
qu'un, parmi bcp d'autres : vista est inutilisable en l'état !
Le nombre et le contenu des posts sur ces forums sont suffisants pour
confirmer mes dires

Cordialement

Michel



"Emmanuel Dreux [MS]" message de news:%23$
Bonjour,

le "problème" c'est que Microsoft intègre dans sa distribution les
drivers des autres constructeurs et ne peut donc pas garantir qu'ils
fonctionnent.
Par contre le programme de certification des drivers est censé apporter
un haut niveau qualité de ces drivers.

Si votre matériel ne fonctionne pas, il faut vous rapprocher du
constructeur pour obtenir une mise à jour de ses drivers.

--
Cordialement,

Emmanuel Dreux.

"MOLTOF" news:
Après avoir installé mon vista tout neuf, j'ai voulu reinstaller mes
periph, et
en particulier mon scanner : un canon LIDE30
Oui, je sais on m'avait prevenu, le driver n'est pas pret (pas encore)
mais je branche quand meme le port USB, et vista le detecte
Au bout d'un moment une fenetre s'ouvre et me dit que mon scanner
lide30
a bien été installé et fonctionne !!
Super
Je vais dans le panneau de config, dans les scanner et app photo, et
mon scanner apparait
Je le teste (le chariot fait un aller-retour) et vista me repond
qu'il fonctionne parfaitement

Alors j'ai envie d'essayer, et je tente d'utiliser le prog livré avec
vista : "telecopie et numerisation windows"

et là : vista m'informe qu' " aucun scanner n'a été detecté " et
m'invite a " verifier qu'il est bien banché "
alors qu'il vient de le tester quelques secondes auparavant

Je peux comprendre que les constructeurs n'ont pas encore fini de
mettre à jour tous leurs drivers, mais là on
reste à l'interieur de vista, qui a insttallé un driver, m'a indiqué
qu'il fonctionnait et puis ne le trouve plus dans
ses autres programmes. La gallerie de photo qui a une acces
scannner dit la meme chose

Pas très homogène tout ca, me semble t'il

Si qqun de chez MS a une explication, je serais très heureux
d'apprendre

Michel











Poster une réponse
Anonyme