svp : Image non téléchargées ? Herbergement ?

Le
aelesman
Bonjour,

Connaissez les problmes d'images non tlcharges sur
Unix/Linux/PHP/ ?

voila, sur le site que j'ai en partie dvelopp, je suis ennuye car
des images ne sont pas tlcharges par le user.

Ainsi quand j'ouvre 10 fois le site en page d'accueil : 10% des cas
le logo (image toute simple) est manquante. Ce, depuis des ordinateurs
diffrents et des ISP diffrents.

Les scripts PHP sont extrments srs et simples : Pensez-vous un
problme d'IP du serveur ? d'hebergement ? Le problme n'arrive que
depuis 1.5 semaine.

Je vous remercie pour votre analyse et vous prie d'agrer nos
meilleures salutations.

Anne Eles.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Flory Virgile
Le #97138
Avez vous essayer d'enregistrer les images au fomat Jpg Interlancer
ce qui affiche l'image en question de la plus mauvaise qualites a la
meilleurs pour les utilisateur de faibles bandes passantes.
Ensuite ce genre de probleme arrive quand la page est cree avec des liens
Interne d'images.
en esperant que ca vous aidera, c'est les premieres erreurs connues et les
plus repetees.


news:
Bonjour,

Connaissez les problèmes d'images non téléchargées sur
Unix/Linux/PHP/ ?

voila, sur le site que j'ai en partie développé, je suis ennuyée car
des images ne sont pas téléchargées par le user.

Ainsi quand j'ouvre 10 fois le site en page d'accueil : à 10% des cas
le logo (image toute simple) est manquante. Ce, depuis des ordinateurs
différents et des ISP différents.

Les scripts PHP sont extrêments sûrs et simples : Pensez-vous à un
problème d'IP du serveur ? d'hebergement ? Le problème n'arrive que
depuis 1.5 semaine.

Je vous remercie pour votre analyse et vous prie d'agréer nos
meilleures salutations.

Anne Eles.
Poster une réponse
Anonyme