Wanadoo + OE + Erreur 0x800CCC0D

Le
Filou
Bonjour à tous,

Depuis vendredi soir j'ai le plus grand mal à récupérer et envoyer mes
EMails. Pour chacun de mes comptes (La Poste, Free et Wanadoo FAI par
défaut) j'ai le message d'erreur suivant :

"Protocole : POP3, Port : 110, Sécurisé (SSL) : Non, Erreur de socket :
11001, Numéro d'erreur : 0x800CCC0D"

Je suis obligé de me connecter et me reconnecter x fois avant que cela
daigne fonctionner

Le service technique (sic) de Wanadoo m'indique que leur serveur est OK et
qu'il faut 1) supprimer tous mes comptes et les refaire ; 2) désinstaller
mon antivirus (re sic) ; 3) désinstaller mon firewall (re re sic). La raison
invoquée est qu'avec Wanadoo on n'a pas besoin ni d'antivirus, ni de
firewall (véridique).

Je viens donc voir ici si je suis le seul à connaître le problème, s'il est
urgent d'attendre que Wanadoo se réveille, ou s'il existe une solution.

Je précise que ma config fonctionne depuis de nombreux mois comme elle est à
l'heure actuelle (w2k pro, IE6). Ce n'est que subitement que le problème
cité ci-dessus s'est manifesté.

Merci par avance.

Philippe
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Luc
Le #923457
Bonjour à tous,


Bonjour,

Depuis vendredi soir j'ai le plus grand mal à récupérer et envoyer mes
EMails. Pour chacun de mes comptes (La Poste, Free et Wanadoo FAI par
défaut) j'ai le message d'erreur suivant :

"Protocole : POP3, Port : 110, Sécurisé (SSL) : Non, Erreur de socket
: 11001, Numéro d'erreur : 0x800CCC0D"

Je suis obligé de me connecter et me reconnecter x fois avant que cela
daigne fonctionner...

Le service technique (sic) de Wanadoo m'indique que leur serveur est
OK et qu'il faut 1) supprimer tous mes comptes et les refaire ; 2)
désinstaller mon antivirus (re sic) ; 3) désinstaller mon firewall
(re re sic). La raison invoquée est qu'avec Wanadoo on n'a pas besoin
ni d'antivirus, ni de firewall (véridique).


N'importe quoi ! L'incompétence crasse et l'irresponsabilité du "service
technique" de Wanadoo est à tomber à la renverse. Le serveur de Wanadoo
cafouille, c'est tout.

Cependant, si je puis me permettre quelques conseils, n'utilise pas le
lanceur du kit de connexion de Wanadoo (désinstalle-le et fais un Accès
Réseau à Distance normal) et si tu as un antivirus (ce qui est tout de même
conseillé mais ne devrait pas être indispensable, les mails vérolés se
voient comme le nez au milieu de la figure) désactive le scan des mails
entrants et sortants, ça ne sert à rien sauf le risque de perdre des
messages ou bloquer des envois ou........

--
Cordialement,

Luc Burnouf

adresse de réponse invalide
pour me joindre --> http://cerbermail.com/?CLizzoaJHI

Filou
Le #923280
Luc a écrit
Cependant, si je puis me permettre quelques conseils, n'utilise pas le
lanceur du kit de connexion de Wanadoo (désinstalle-le et fais un Accès
Réseau à Distance normal) et si tu as un antivirus (ce qui est tout de
même

conseillé mais ne devrait pas être indispensable, les mails vérolés se
voient comme le nez au milieu de la figure) désactive le scan des mails
entrants et sortants, ça ne sert à rien sauf le risque de perdre des
messages ou bloquer des envois ou........


Je ne savais même pas qu'ils avaient un lanceur ;) J'utilise donc bien un
accès à distance standard configuré par mes soins.

Quant aux mails, mon antivirus (AVP) ne les scanne pas. Seul le MailSafe de
ZA est activé.

Philippe

Pierre
Le #923279
"Filou" news:4038b9af$0$24926$

Quant aux mails, mon antivirus (AVP) ne les scanne pas. Seul le
MailSafe de

ZA est activé.

Philippe

Laisse couler, c'est le serveur de wamadoudou qui déconne depuis une

semaine !

Luc
Le #923278
Luc a écrit
Cependant, si je puis me permettre quelques conseils, n'utilise pas
le lanceur du kit de connexion de Wanadoo (désinstalle-le et fais un
Accès Réseau à Distance normal) et si tu as un antivirus (ce qui est
tout de même conseillé mais ne devrait pas être indispensable, les
mails vérolés se voient comme le nez au milieu de la figure)
désactive le scan des mails entrants et sortants, ça ne sert à rien
sauf le risque de perdre des messages ou bloquer des envois
ou........


Je ne savais même pas qu'ils avaient un lanceur ;) J'utilise donc
bien un accès à distance standard configuré par mes soins.


Eh bien, surtout, ne change rien ! ;-) Si tu savais le nombre de merdouilles
causées par ce lanceur !!!!

Quant aux mails, mon antivirus (AVP) ne les scanne pas. Seul le
MailSafe de ZA est activé.


Je ne sais pas ce fait exactement le MailSafe de ZA. Désactive-le pour voir
si éventuellement il ne serait pas à l'origine de tes problèmes
d'envoi-réception de messages, j'en doute mais je sais aussi que ZA n'est
pas exempt de responsabilité dans ce genre de pb.

--
Cordialement,

Luc Burnouf

adresse de réponse invalide
pour me joindre --> http://cerbermail.com/?CLizzoaJHI

Philippe



Pierre
Le #923113
"Luc" a écrit dans le message de
news:4038c5ef$0$28104$
Luc a écrit


Je ne sais pas ce fait exactement le MailSafe de ZA. Désactive-le
pour voir

si éventuellement il ne serait pas à l'origine de tes problèmes



SURTOUT PAS Ne fait pas ça, c'est ta protection contre les virus qui
s'ouvrent tout seuls dans certains mail.

Hé Luc, quand on ne sait pas, on ne donne pas de conseil à la con !


Filou
Le #923109
Pierre a écrit
SURTOUT PAS Ne fait pas ça, c'est ta protection contre les virus qui
s'ouvrent tout seuls dans certains mail.

Hé Luc, quand on ne sait pas, on ne donne pas de conseil à la con !


Pas de panique ! Je n'avais pas l'intention de le désactiver. MailSafe
identifie les scripts attachés aux mails et les empêche de s'exécuter. Et ce
genre de saloperies pullule à l'heure actuelle...

Quoi qu'il en soit merci à vous deux de m'avoir confirmé que Wanadoo merdoit
;)

Philippe

Luc
Le #922941
Pierre a écrit
SURTOUT PAS Ne fait pas ça, c'est ta protection contre les virus qui
s'ouvrent tout seuls dans certains mail.

Hé Luc, quand on ne sait pas, on ne donne pas de conseil à la con !


Pas de panique ! Je n'avais pas l'intention de le désactiver. MailSafe
identifie les scripts attachés aux mails et les empêche de
s'exécuter. Et ce genre de saloperies pullule à l'heure actuelle...


Ton OE est à jour, aucun script ne peut s'exécuter à l'ouverture d'un mail.
Le scan des messages ne sert strictement rien sinon à te faire prendre le
risque de perdre ta boîte de réception

Quoi qu'il en soit merci à vous deux de m'avoir confirmé que Wanadoo
merdoit ;)


de rien

--
Cordialement,

Luc Burnouf

adresse de réponse invalide
pour me joindre --> http://cerbermail.com/?CLizzoaJHI


Luc
Le #922940
"Luc" a écrit dans le message de
news:4038c5ef$0$28104$
Luc a écrit


Je ne sais pas ce fait exactement le MailSafe de ZA. Désactive-le
pour voir si éventuellement il ne serait pas à l'origine de tes
problèmes



SURTOUT PAS Ne fait pas ça, c'est ta protection contre les virus qui
s'ouvrent tout seuls dans certains mail.

Hé Luc, quand on ne sait pas, on ne donne pas de conseil à la con !


Pardon ? Quand on ne sait pas, dis-tu ? Alors, là, je pouffe et en plus tu
te permets de dire que je donne des conseils à la con. Non seulement tu es
grossier mais tu es ridicule. Monsieur Jesétou devrait savoir que la faille
qui permet à un virus de s'installer à l'ouverture du message (j'ai bien dit
"à l'ouverture du message", pas à l'ouverture de la PJ) est bouchée depuis
plus de 2 ans or Filou a un OE parfaitement à jour, il ne risque
*STRICTEMENT RIEN* à ouvrir quelque message que ce soit... faut réviser un
peu mon petit avant de prétendre donner des leçons, tu as un certain retard.

--
Luc Burnouf

adresse de réponse invalide
pour me joindre --> http://cerbermail.com/?CLizzoaJHI



Pierre
Le #922939
"Luc" a écrit dans le message de
news:4038f33f$0$28135$
Pardon ? Quand on ne sait pas, dis-tu ? Alors, là, je pouffe et en
plus tu

te permets de dire que je donne des conseils à la con. Non seulement
tu es

grossier mais tu es ridicule. Monsieur Jesétou devrait savoir que la
faille

qui permet à un virus de s'installer à l'ouverture du message (j'ai
bien dit

"à l'ouverture du message", pas à l'ouverture de la PJ) est bouchée
depuis

plus de 2 ans or Filou a un OE parfaitement à jour, il ne risque
*STRICTEMENT RIEN* à ouvrir quelque message que ce soit... faut
réviser un

peu mon petit avant de prétendre donner des leçons, tu as un certain
retard.


--
Luc Burnouf

T'as raison ma poule !


Filou
Le #922937
Inutile de vous engueuler. En l'occurrence c'est Wanadoo qui a tort, pas
vous ;)
Poster une réponse
Anonyme