Windows NT Workstation et la connection au Domaine

Le
Qadir ABDUL
Bonjour à toutes et tous,

Ma question concerne un problème que je rencontre pour la première fois,
malgré les multitudes d'installation que j'ai pu effectuer.

J'ai 1 serveur Windows NT 4.0 Sp6a + 15 postes clients avec du Windows 98,
Windows NT Workstation et Windows XP.

Les postes clients avec Windows NT Workstation n'accèdent pas au Domaine,
alors que les autres postes (98 et XP) ne posent aucuns soucis et ce sont
connectés dès la première installation et sans difficultées.

J'ai systématiquement le message suivant à l'écran :

" Le contrôleur de domaine pour votre domaine n'a pu être contacté. Le
session a été ouverte en utilisant les informations cachées de votre compte.
Les changements effectués sur votre profil depuis votre dernière session ne
sont peut être pas disponibles."

Le contrôleur de domaine est bien activé.

Merci par avance de vos réponses.

Cordialement,

Qadir ABDUL
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Farrokh Azadharf
Le #16858751
Bonjour,

L'environnement réseau n'est pas assez claire (DNS, WINS, Routage..), si Les
mêmes utilisateurs ouvrent la session sur les différents postes ou pas.
Premier essai :
Avez-vous essayer de supprimer le compte ordinateur d'un des Windows NT
Workstation sur le serveur, remettre le poste en question dans un
workgroupe, et le réintégrer dans le domaine (éventuellement supprimer au
paravant tous les profiles existant sur le poste)?

Cordialement.

"Qadir ABDUL" message de news:
Bonjour à toutes et tous,

Ma question concerne un problème que je rencontre pour la première fois,
malgré les multitudes d'installation que j'ai pu effectuer.

J'ai 1 serveur Windows NT 4.0 Sp6a + 15 postes clients avec du Windows 98,
Windows NT Workstation et Windows XP.

Les postes clients avec Windows NT Workstation n'accèdent pas au Domaine,
alors que les autres postes (98 et XP) ne posent aucuns soucis et ce sont
connectés dès la première installation et sans difficultées.

J'ai systématiquement le message suivant à l'écran :

" Le contrôleur de domaine pour votre domaine n'a pu être contacté. Le
session a été ouverte en utilisant les informations cachées de votre
compte.
Les changements effectués sur votre profil depuis votre dernière session
ne
sont peut être pas disponibles."

Le contrôleur de domaine est bien activé.

Merci par avance de vos réponses.

Cordialement,

Qadir ABDUL


Qadir ABDUL
Le #16858741
"Farrokh Azadharf" wrote:

Bonjour,


L'environnement réseau n'est pas assez claire (DNS, WINS, Routage..), si Les
mêmes utilisateurs ouvrent la session sur les différents postes ou pas.
Premier essai :
Avez-vous essayer de supprimer le compte ordinateur d'un des Windows NT
Workstation sur le serveur, remettre le poste en question dans un workgroupe,
et le réintégrer dans le domaine (éventuellement supprimer au paravant tous
les profiles existant sur le poste)?
Cordialement.

1 - J'ai déjà effectuer cette opération de suppression de comptes
utilisateur mais c'est toujours pareil.
2 - J'ai déjà essayer de remettre le poste en question dans le Workgroup
pour le réintégrer dans le domaine mais cela ne marche pas pour autant.
3 - Le Serveur ainsi que les postes ont une adresse IP fixe, un DNS, pas de
WINS et pas de routage.
4 - Un même utilisateur peut, normalement, ouvrir une session à son nom sur
tous les postes informatiques présents.

Par contre sur un autre forum, j'ai lu que l'on doit rajouter le NetBios et
l'activer. Qu'en pensez-vous ? Est ce cela la solution à mon problème ?

Cordialement,

Qadir ABDUL
Farrokh Azadharf
Le #16858721
Bonjour,

Il s'agit de supprimer le "compte Ordinateur" dans le gestionnaire de
serveurs et non pas le "compte Utilisateur" dans le gestionnaire des
utilisateurs.
En fait c'est le compte ordinateur qui n'est peut-être plus valable et donc
il faudrait regénéré. Si Windows 98 n'a pas de problème à se connecter c'est
que NetBios est déja fonctionnel.

Eventuellement, vérifiez les enregistrements du serveur DNS après toute
manipulation. Les micros utilisent quelle adresse pour le DNS favori, celle
du serveur DNS local ou celle de FAI?

Cordialement.

"Qadir ABDUL" de news:
"Farrokh Azadharf" wrote:

Bonjour,


L'environnement réseau n'est pas assez claire (DNS, WINS, Routage..), si
Les
mêmes utilisateurs ouvrent la session sur les différents postes ou pas.
Premier essai :
Avez-vous essayer de supprimer le compte ordinateur d'un des Windows NT
Workstation sur le serveur, remettre le poste en question dans un
workgroupe,
et le réintégrer dans le domaine (éventuellement supprimer au paravant
tous
les profiles existant sur le poste)?
Cordialement.

1 - J'ai déjà effectuer cette opération de suppression de comptes
utilisateur mais c'est toujours pareil.
2 - J'ai déjà essayer de remettre le poste en question dans le Workgroup
pour le réintégrer dans le domaine mais cela ne marche pas pour autant.
3 - Le Serveur ainsi que les postes ont une adresse IP fixe, un DNS, pas
de
WINS et pas de routage.
4 - Un même utilisateur peut, normalement, ouvrir une session à son nom
sur
tous les postes informatiques présents.

Par contre sur un autre forum, j'ai lu que l'on doit rajouter le NetBios
et
l'activer. Qu'en pensez-vous ? Est ce cela la solution à mon problème ?

Cordialement,

Qadir ABDUL


Poster une réponse
Anonyme