xsane se vautre

Le
Didier
Bonsoir libre foule.

Je viens de m'offrir une multifonction EPSON_ET_2750.
Apparemment pas d'usb, que par wifi (ça me va).
L'imprimante et le scanner sont d'emblée reconnus par xubuntu20,
pas de problèmes d'impression.
Le scanner fonctionne bien avec simple-scan mais xsane
(que je préférerais !) se plante :
«
didier@terres:~$ xsane
(xsane:18860): Gdk-CRITICAL **: 22:53:44.570: IA__gdk_drawable_unref:
assertion 'GDK_IS_DRAWABLE (drawable)' failed
(xsane:18860): Gdk-CRITICAL **: 22:53:44.570: IA__gdk_drawable_unref:
assertion 'GDK_IS_DRAWABLE (drawable)' failed
Capability : [(null)]
Capability : [image/jpeg]
[xsane] ERROR: xsane-startimage not found. Looks like xsane is not
installed correct.
»
jusque lÍ  tout va bien, l'acquisition de l'aperçu se passe bien.
je lance la numérisation, le scanner ronronne et plante :
«
Erreur de segmentation (core dumped)
»
Débrouille toi avec çÍ  ;)
J'ai bien entendu ré-installé maintes fois xsane et consorts, en vain.
Je n'avais pas de souci avec mon bon vieux scanner usb Epson Perfection,
ça n'allait pas bien vite mais ça ne couinait pas.

Qu'est-ce que ça vous inspire ?

Didier.

--
ma céramique : http://didierdescamps.fr
autres bouts de vie : http://didierdescamps.free.fr
--
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Christophe PEREZ
Le #26570077
Le Wed, 10 Mar 2021 23:41:04 +0100, Didier a écrit :
[xsane] ERROR: xsane-startimage not found. Looks like xsane is not
installed correct.

C'est peut-être bizarre, mais moi quand je lis ça, je me dis qu'il y a
peut-être une source de problème.
Bebert
Le #26570070
"Christophe PEREZ" s2c86q$2a7$
Le Wed, 10 Mar 2021 23:41:04 +0100, Didier a écrit :
[xsane] ERROR: xsane-startimage not found. Looks like xsane is not
installed correct.

C'est peut-être bizarre, mais moi quand je lis ça, je me dis qu'il y a
peut-être une source de problème.

C'est une Imprimante reliée tout le temps au support Epson qui fait des
mises Í  jour pour interdire l'utilisation de cartouches génériques.
Peut-être qu'il y a un pb avec Linux? Est-ce qu'Epson tolère Linux?
Didier
Le #26570069
Le 11/03/2021 Í  22:20, Bebert a écrit :
"Christophe PEREZ" s2c86q$2a7$
Le Wed, 10 Mar 2021 23:41:04 +0100, Didier a écrit :
[xsane] ERROR: xsane-startimage not found. Looks like xsane is not
installed correct.

C'est peut-être bizarre, mais moi quand je lis ça, je me dis qu'il y a
peut-être une source de problème.

C'est une Imprimante reliée tout le temps au support Epson qui fait des
mises Í  jour pour interdire l'utilisation de cartouches génériques.
Peut-être qu'il y a un pb avec Linux? Est-ce qu'Epson tolère Linux?


C'est mon 3ème scanner Epson.
Le premier est mort après 10 ans de bons services sous linux.
Le 2ème, le perfection V300, fonctionne encore bien (vérifié
ce soir) malgré le « Looks like xsane is not installed correct »
qui r͢le depuis toujours (enfin me semble-t-il, je n'y prenais
pas trop garde avant).
Pas de cartouches génériques, pas de cartouches du tout d'ailleurs,
ce sont quatre bouteilles pour remplir les réservoirs d'encre.
Bref je continue Í  patauger...
--
ma céramique : http://didierdescamps.fr
autres bouts de vie : http://didierdescamps.free.fr
--
Sergio
Le #26570068
Le 11/03/2021 Í  22:20, Bebert a écrit :
"Christophe PEREZ"
Le Wed, 10 Mar 2021 23:41:04 +0100, Didier a écrit :
[xsane] ERROR: xsane-startimage not found. Looks like xsane is not
installed correct.



Vu dans les dernières mises Í  jour (LinuxMint 20.1), une MAJ de Xsane avec pour commentaire (de mémoire, je ne sais pas comment le retrouver...) une MAJ du logo du "splash screen". Peut-être ce serait
cette MAJ qui s'est mal passée ? Réinstaller Xsane ?
--
Serge http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Poster une réponse
Anonyme