Adaptateur FireWire vers USB ou autre pour acquisition video ?

Le
jfbk67 offline Hors ligne
Bonjour,

J'utilise un caméscope mini-dv Panasonic NG-GS230, avec à la fois une sortie MiniDV (FireWire donc) et USB.
L'exportation vidéo et la connexion PC se faisait bien jusqu'à présent via l'USB (si si je vous assure) et ça marchait très bien sous XPpro,

jusqu'à ce que j'ai la bonne idée de changer de portableet là c'est la cata:
- plus de port FireWire sur le portable
- pas de suivi du driver chez Panasonic, donc rien ne marche avec seven en particulier plus moyen d'importer la vidéo via l'USB
- pas de slot pour mettre une carte PCMCIA ou autre, et donc de rajouter une entrée FireWire

Les seules entrées dont je dispose sont : 2 USB, 1 e-sata, 1 HDMI.
Je n'ai pas l'impression que les portables actuels disposent encore de port FireWire voire même de slot pour rajouter une carte externe
Comme j'ai un stock de cassettes mini-DV, je voudrais avoir une solution pérenne pour les transférer
D'où ma question : est-ce que quelqu'un sait s'il y a un moyen de passer d'une sortie FireWire à une entrée de mon portable (USB par exemple).
NB: il est possible de récupérer un signal vidéo via la sortie vidéo composite (3 cables: 1 vidéo + 2 pour le son) et de le rentrer via un boitier USB, mais je n'en ai pas trouvé avec une entrée mini-DV, et ça perd l'intérêt du numérique.

Merci de vos lumières !
  • Partager ce contenu :
Vos réponses Page 2 / 2
Trier par : date / pertinence
jfbk67 offline Hors ligne
Le #24158171
faience a écrit le 13/01/2012 à 09h30 :
Il vous faut cette version :
http://panasonic.jp/support/global/cs/soft/download/mdv56_w7.html.

Je ne comprends pas très bien, moi aussi, ce qu'est cette version BGM.
En
tout cas la version ci dessous fonctionne parfaitement et c'est celle qu'il
vous faut; vous téléchargez les 9 fichiers, vous double cliquez
sur
"MDVS600ELE_Setup.bat" ce qui a pour effet de décompresser le
tout et de
créer le fichier "MDVS600ELE_Setup.exe". Vous branchez votre
caméscope en
mode "lecture de bande", vous allez dans le menu principal du
caméscope
"Fonction USB" en mode "Motion DV". Vous double cliquez sur
"MDVS600ELE_Setup.exe" et voilà.

Mais avant tout il faut que votre caméscope soit reconnu par Windows
Seven,
ce qui nous ramène au problème de la connexion USB dont je
parlais
précédemment. Test de la connexion USB du caméscope avec
votre ancien
portable.
Je me cite "
====>A ce jour votre caméscope est-il reconnu sans problème
sur votre
(vieux) portable travail ? Vous avez fait le test? Si tel est le cas cela
élimine une panne possible, du caméscope ou du câble USB et
donc
pourrais faire penser à une panne de votre nouvel ordinateur. Avez vous
tester le port USB avec une simple clé par exemple ? Car
c'est là qu'est le problème, en effet Seven comme XP SP2
reconnait et
installe automatiquement le caméscope sans qu'il soit nécessaire
d'installer
quoi que ce soit. "


Après test hier soir:

Sur mon ancien portable (sous XP), tout est OK, pas de soucis de connexion USB dans aucun cas et le transfert des video se fait sans aucun soucis.

Sur mon micro actuel, les ports USB fonctionnent tous correctement avec une clef classique.

Sans utiliser ou installer de soft supplémentaire (MDVS ou autre), sur mon nouveau PC:
- en position PC: camescope reconnu comme stockage USB
- en position lecture photo: comme un appareil photo
- en position lecture video: quelle que soit la fonction attribuée au port USB, il est toujours reconnu comme une webcam, pas comme un camescope.

Pour les soft, il faut de toute façon commancer par installer MDVS600ELE_Setup.exe.
L'autre fichier installe un module complémentaire.

En conclusion, ça ne marche tooujours pas avec en blocage un probleme de reconnaissance du camescope...comme un camescope par Seven.
faience
Le #24158561
Après test hier soir:

Sur mon ancien portable (sous XP), tout est OK, pas de soucis de connexion
USB
dans aucun cas et le transfert des video se fait sans aucun soucis.

Sur mon micro actuel, les ports USB fonctionnent tous correctement avec une
clef classique.

Sans utiliser ou installer de soft supplémentaire (MDVS ou autre), sur mon
nouveau PC:
- en position PC: camescope reconnu comme stockage USB
- en position lecture photo: comme un appareil photo
- en position lecture video: quelle que soit la fonction attribuée au port
USB,
il est toujours reconnu comme une webcam, pas comme un camescope.

Pour les soft, il faut de toute façon commancer par installer
MDVS600ELE_Setup.exe.
L'autre fichier installe un module complémentaire.

En conclusion, ça ne marche tooujours pas avec en blocage un probleme de
reconnaissance du camescope...comme un camescope par Seven.

--------------------------------------------------------------------------------

Alors là, je sèche !

Vérifiez comment le caméscope est reconnu dans le gestionnaire de
périphérique de votre ancien portable en mode Motion DV et webcam. Chez moi
sur XP
position Motion DV : http://cjoint.com/12jv/BAnqO4xhYJw.htm
Position Webcam : http://www.cjoint.com/confirm.php?cjointºnqQI1qSsx
Ceci afin de s'assurer de son bon fonctionnement.

"Sans utiliser ou installer de soft supplémentaire (MDVS ou autre), sur mon
nouveau PC:
- en position PC: camescope reconnu comme stockage USB
- en position lecture photo: comme un appareil photo
- en position lecture video: quelle que soit la fonction attribuée au port
USB,
il est toujours reconnu comme une webcam, pas comme un camescope."

==> le caméscope est donc reconnu par Seven. Peut être un reset du caméscope
arrangerait les choses. Peut être essayer un autre câble USB. Débrancher et
rebrancher le câble USB entre chaque intervention dans le menu pour passer
de la position Webcam à Motion DV.
Mais là je cale. La nuit portera peut être conseil !
faience
Le #24158791
Trouver sur un forum anglophone:

"First of all sorry for my english.

You don´t explain very well the resolution of the problem. I connect the
camcorder to pc and change in the camera to play tape. then with motion dv
open i desconnect the cable and connect again and voila. Works perfect!"

"This is it, indeed, when installing the software and when he gives the
error that the camera isn't connected, just unplug the cable, plug it right
back in and voila: it works!"

En un mot installer le programme caméscope connecté en USB, Quand le message
d'erreur s'affiche débrancher et rebrancher le câble USB.
faience
Le #24160411
Si vous ne trouvez pas de solution il y a ceci :

http://www.dealextreme.com/p/usb-to-4-pin-1394-firewire-adapter-cable-1-8m-33962

C'est pas cher, il n'y pas de frais de port, livraison en 2 à 3 semaines.
Ils sont sérieux.
daf38 offline Hors ligne
Le #24187891
faience a écrit le 14/01/2012 à 10h35 :
Si vous ne trouvez pas de solution il y a ceci :

http://www.dealextreme.com/p/usb-to-4-pin-1394-firewire-adapter-cable-1-8m-33962

C'est pas cher, il n'y pas de frais de port, livraison en 2 à 3
semaines.
Ils sont sérieux.


Bonjour !

Je suis très intéressé par cette discussion mais je sais que le problème n'est pas simple ! Il n'existe pas vraiment un convertisseur permettant de passer 1394 à USB. J'attends toujours.
Le cable proposé ne peut marcher...
Il y en a un pas très loin :
http://www.amazon.fr/KALEA-INFORMATIQUE-PERIPHERIQUES-COMPATIBLES-DADAPTATEUR-UNIQUEMENT/dp/B003ZVU75Y%3FSubscriptionId%3D0DWX0HJVE7AWX9HF4X82%26tag%3Dpeut-21%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB003ZVU75Y
ce n'est pas avec ceci que le Windows reconnait le caméra, malheureusement.
Lisez les avis des utilisateurs.
jfbk67 offline Hors ligne
Le #24191411
faience a écrit le 14/01/2012 à 10h35 :
Si vous ne trouvez pas de solution il y a ceci :

http://www.dealextreme.com/p/usb-to-4-pin-1394-firewire-adapter-cable-1-8m-33962

C'est pas cher, il n'y pas de frais de port, livraison en 2 à 3
semaines.
Ils sont sérieux.


Bonjour,

J'ai effectivement commandé et testé ce type de câble....sans plus de succès.
Physiquement la connexion se fait mais le caméscope n'est pas plus visible qu'avant...

Pour la solution consistant à déconnecter/reconnecter le câble USB en cours d'installation, il me semble aussi avoir essayé sans succès... je teste à nouveau ce soir et je poste le résultat.

Je ne comprend pas bien comment ça pourrait marcher, vu qu'en suivant juste sur le gestionnaire système ce qui est installé quand on connecte le port USB, on voit bien que c'est windows7 qui reconnait mal le caméscope en position lecture... mais si ça marche je prends !
jfbk67 offline Hors ligne
Le #24225311
jfbk67 a écrit le 24/01/2012 à 09h44 :
faience a écrit le 14/01/2012 à 10h35 :
Si vous ne trouvez pas de solution il y a ceci :

http://www.dealextreme.com/p/usb-to-4-pin-1394-firewire-adapter-cable-1-8m-33962

C'est pas cher, il n'y pas de frais de port, livraison en 2 à 3
semaines.
Ils sont sérieux.



Bonjour,

J'ai effectivement commandé et testé ce type de
câble....sans plus de succès.
Physiquement la connexion se fait mais le caméscope n'est pas plus
visible qu'avant...

Pour la solution consistant à déconnecter/reconnecter le
câble USB en cours d'installation, il me semble aussi avoir essayé
sans succès... je teste à nouveau ce soir et je poste le
résultat.

Je ne comprend pas bien comment ça pourrait marcher, vu qu'en suivant
juste sur le gestionnaire système ce qui est installé quand on
connecte le port USB, on voit bien que c'est windows7 qui reconnait mal le
caméscope en position lecture... mais si ça marche je prends !


Finalement ça marche en connectant/déconnectant le câble USB...

En tout cas après plusieurs essais ça a fonctionné en suivant les étape suivantes:

Test préliminaire dans les gestionnaire de périphérique:
- connexion du caméscope en position enregistrement: reconnu comme 'camera'
- bascule sur la position lecture et débranchement / rebranchement du câble : reconnu aussi comme 'camera'
(la version du driver est de 2006; je suppose que c'est le même en lecture ou écriture...j'ai fait les mises à jour W7 mais je ne sais pas si ça apporte grand chose)

Installation de MotionDV Studio (Update W7..):
- lancement du Setup de MDV
- caméscope non reconnu au cours de l'installation (toujours en position lecture)
- déconnexion du câble USB
- bascule en position enregistrement (bizarre mais...) puis reconnexion du câble
- relance de l'installation
- ...et ça passe ! l'installation continue enfin !!!

Pour l'acquisition vidéo:
- lancer d'abord MotionDV
- débrancher puis rebrancher le câble USB pour que le caméscope soit reconnu (ce coup là ça passe directement en position lecture ...)

C'est pas glorieux et je ne comprends pas tout mais en tout cas ça fonctionne !
Je pense que le blocage était surtout au niveau de l'installation de Motion DV; la suite est plus classique.

Merci beaucoup faience !
faience
Le #24231391
Je suis content pour vous !
Poster une réponse
Anonyme